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Welcome

The authors of this book are all current or former community college instructors and Adobe Certified
Instructors in Adobe Photoshop®. Together, we have taught Photoshop to thousands of students, both in
traditional classrooms and online. In our 19+ years of teaching Photoshop, we have learned first hand from our
students which Photoshop skills they feel are the most essential, and also which Photoshop techniques they
find the most difficult to master.
The tutorials do not cover everything in Photoshop—instead we have tried to distill the important terms,
skills, and techniques you will need to open, edit, create, save, and print Photoshop documents.
You will be able to download all the images used in this book from the Practical Photoshop site,
http://www.practicalphotoshop.com. The student files are big—most of them are high resolution so that they
will print nicely. They are royalty free. We hope you will enjoy them.

Thank you to the students, faculty, and staff of Santa Rosa Junior College who have been such enthusiastic
Photoshop users, learners, and educators.

Practical Photoshop CC 2018, Level 1©
Table of Contents • Summary

Overview and Tutorial Guidelines..................................................... 1
Tutorial 1: Photoshop Basics. . ............................................................. 9
Tutorial 2: Files for Print and Web. . ................................................ 33
Tutorial 3: Selection........................................................................... 47
Tutorial 4: Layers................................................................................ 75
Tutorial 5: Layer Case Studies. . ......................................................... 97
Tutorial 6: Painting........................................................................... 117
Tutorial 7: Image Sources and Resolution.................................... 147
Tutorial 8: Design Principles & Effective Cropping. . .................. 159
Tutorial 9: Adobe® Bridge® + Automations.................................... 171
Tutorial 10: Correcting Image Tonality.. ...................................... 199
Tutorial 11: Adjusting Image Colors. . ............................................ 215
Tutorial 12: Painting with Special Tools...................................... 233
Tutorial 13: Restoration Case Studies. . ......................................... 253
Tutorial 14: Fun with Filters. . ......................................................... 263
Tutorial 15: Putting It All Together............................................. 279
Index..................................................................................................... 295

Practical Photoshop CC 2018, Level 1
Table of Contents

Welcome...................................................................................iii
Table of Contents.. .................................................................. C
Overview and Tutorial Guidelines.......................................1
Tutorial Guidelines.................................................................................................................................. 2
Using These Tutorials with Photoshop................................................................................................... 2
The Photoshop Application..................................................................................................................... 3
Hardware and Software Requirements............................................................................................ 3
Setting up your Monitor for Photoshop.......................................................................................... 4
Adobe Photoshop CC 2018 Installation. ................................................................................................. 5
A Few Tips Before You Begin. .......................................................................................................... 5
Activation & Deactivation. ............................................................................................................... 5
Checking for Free Updates............................................................................................................... 6
Adobe ID........................................................................................................................................... 6
Uninstalling Adobe Photoshop CC 2018.. ....................................................................................... 6
The Adobe Photoshop Settings File........................................................................................................ 6
To Restore the Default Adobe Photoshop Settings File.................................................................. 6
Download Tutorial Files.......................................................................................................................... 7

Tutorial 1: Photoshop Basics. ................................................9
Objectives................................................................................................................................................. 9
The Photoshop Workspace...................................................................................................................... 9
Guided Exercise 1.1: Navigate the Photoshop Workspace.. ............................................................ 9
Panel Manipulation & Customization. .................................................................................................. 14
Dock Manipulation. ....................................................................................................................... 15
Panel Controls. ................................................................................................................................ 16
Panel Menus. ..................................................................................................................16
Panel Manipulation......................................................................................................................... 16
Free-float a Panel. ..................................................................................................................... 16
Table of Contents

Page C

Relocate a Panel Group..................................................................................................17
Relocate an Individual Panel................................................................................................... 17
Document Navigation. ........................................................................................................................... 17
Guided Exercise 1.2: Navigate a File with View Menu Commands............................................. 17
Guided Exercise 1.3: Use the Zoom Tool with Options....................................................................................... 18
Guided Exercise 1.4: Use the Navigator Panel.. ............................................................................. 19
Keyboard Shortcuts. ............................................................................................................................... 21
Navigation Shortcuts...................................................................................................................... 21
Context Menus......................................................................................................................... 21
Restore Tool Defaults............................................................................................................... 21
Zoom with Context Menu. ....................................................................................................... 22
Your First Photoshop Project................................................................................................................ 22
Guided Exercise 1.5: Begin to “Carve” a Pumpkin, Photoshop Style.. ......................................... 22
The History Panel.................................................................................................................................. 24
Guided Exercise 1.6: Use the History Panel to Undo Image Changes......................................... 24
History Panel Keyboard Shortcuts........................................................................................................ 27
The Layered Photoshop Document. ...................................................................................................... 27
Guided Exercise 1.7: Use Layers to Finish “Carving” the Pumpkin.. ........................................... 27
Adobe Photoshop Help.......................................................................................................................... 30
Guided Exercise 1.8: Use Photoshop Help.................................................................................... 30
On Your Own......................................................................................................................................... 31
Navigation Shortcuts...................................................................................................................... 31
Resources................................................................................................................................................ 32

Tutorial 2: Files for Print and Web. ...................................33
Objectives............................................................................................................................................... 33
Resolution............................................................................................................................................... 33
Monitor Resolution......................................................................................................................... 33
Document Resolution. .................................................................................................................... 34
Printer Resolution........................................................................................................................... 34
Setting up Documents for Print............................................................................................................ 34
Printing Photoshop Documents. ........................................................................................................... 36
Ink Jet Paper Quality and Image Longevity. . ........................................................................................ 36
Guided Exercise 2.1: Print Your Pumpkin.. ................................................................................... 37
Table of Contents

Page D

Beware of Scale to Fit Media ......................................................................................................... 38
Saving Files for Fast Online Transmission. ........................................................................................... 38
Guided Exercise 2.2: Save a Duplicate File for the Web Using Save for Web.............................. 39
Guided Exercise 2.3: Save a File for the Web Using Export As ...........................................................42
JPEG Quality.......................................................................................................................................... 43
Sharing your images. .............................................................................................................................. 44
How Big is Your File?............................................................................................................................. 44
On Your Own......................................................................................................................................... 45
Avoid the Most Common Save for Web Mistake.......................................................................... 45
Resources................................................................................................................................................ 45

Tutorial 3: Selection.............................................................47
Objectives............................................................................................................................................... 47
Selection Principles. ............................................................................................................................... 48
How Do You Select?. ....................................................................................................................... 48
How Do You Deselect?................................................................................................................... 49
The Marquee Tools................................................................................................................................. 49
The Rectangular Marquee Tool. ............................................................................................49
The Elliptical Marquee Tool.................................................................................................49
Guided Exercise 3.1: Use the Rectangular & Elliptical Marquee Tools with the Move Tool...... 49
Modifying a Selection............................................................................................................................ 51
The Magic Wand Tool. ........................................................................................................................... 52
Tolerance......................................................................................................................................... 53
Anti-aliasing.................................................................................................................................... 53
Contiguous...................................................................................................................................... 53
Sample All Layers............................................................................................................................ 53
Transforming Pixels and Selections...................................................................................................... 54
Guided Exercise 3.2 : Transform a Selection............................................................................... 54
The Lasso Tools. ..................................................................................................................................... 55
The Lasso Tool Cursors.................................................................................................................. 55
The (Standard) Lasso Tool............................................................................................................. 55
The Polygonal Lasso Tool. .............................................................................................................. 56
The Magnetic Lasso Tool................................................................................................................ 56
Table of Contents

Page E

Guided Exercise 3.3 : Use the Lasso Tool.. .................................................................................... 56
The Quick Selection Tool...................................................................................................................... 58
Guided Exercise 3.4 : Use The Quick Selection Tool.. .................................................................. 58
Refining Selection Edges....................................................................................................................... 60
Guided Exercise 3.5 : Use Select and Mask on the Edges of the Sunflower Selection ............... 60
Working with Selections........................................................................................................................ 64
Hiding Selection Edges. .................................................................................................................. 64
The Precise or Crosshair Cursor. ................................................................................................... 65
Shrinking Selections for Cleaner Edges.. ....................................................................................... 65
Refining Edge Suggestions............................................................................................................. 65
Experiment with More Selection Tools. ................................................................................................ 66
Guided Exercise 3.6 : Compare the Polygonal Lasso Tool with the Quick Selection Tool......... 66
Guided Exercise 3.7: Use the Magnetic Lasso Tool.. ..................................................................... 68
Guided Exercise 3.8 : Combining Selection Tools........................................................................ 69
Partly-Guided Exercise 3.9 : Finishing the Critter....................................................................... 70
Copying and Pasting Selections............................................................................................................ 70
Partly-Guided Exercise 3.10 : Enhancing the Critter.. ................................................................. 71
Automated Selection Commands.......................................................................................................... 72
Guided Exercise 3.11 : Select Subject vs. Select Focus Area.. ...................................................... 72
On Your Own......................................................................................................................................... 73
Resources................................................................................................................................................ 73

Tutorial 4: Layers..................................................................75
Objectives .............................................................................................................................................. 75
Layer Organization................................................................................................................................ 75
The Background Layer................................................................................................................... 75
Pixel Layers..................................................................................................................................... 76
The Layers Panel.................................................................................................................................... 76
Stacking Order................................................................................................................................ 76
Layer Components. ......................................................................................................................... 77
The Active Layer............................................................................................................................. 77
Layer Visibility. ............................................................................................................................... 77
Table of Contents

Page F

Layer Groups. .................................................................................................................................. 77
Layers Panel Buttons....................................................................................................................... 78
The Layers Panel Menu.................................................................................................................. 78
Layer Filter Controls....................................................................................................................... 78
Guided Exercise 4.1: Organizing Layers.. ...................................................................................... 78
Adding, Linking, & Removing Layers & Groups.. ................................................................................ 80
Creating New Layers. ...................................................................................................................... 80
Creating a Selection from a Layer. ................................................................................................. 80
Creating a Layer from a Selection. ................................................................................................. 80
Naming Layers................................................................................................................................ 80
Linking Layers................................................................................................................................ 81
To link two or more layers:...................................................................................................... 81
Grouping Layers.............................................................................................................................. 81
To make an empty group do one of the following:................................................................. 82
To make a group that contains existing layers:....................................................................... 82
To remove layers from a group:............................................................................................... 82
Deleting Unnecessary Layers and Groups.. ................................................................................... 82
To delete the active layer:. ........................................................................................................ 82
To delete the active Layer Group:............................................................................................ 83
Merging Layers............................................................................................................................... 83
Guided Exercise 4.2: Layers Panel Manipulation.......................................................................... 84
Layer Options......................................................................................................................................... 85
Layer Blend Modes......................................................................................................................... 85
Guided Exercise 4.3 : Layer Experimentation 1.. .......................................................................... 86
Shortcut to Preview Blend Modes. ................................................................................................. 88
The Pass Through Blend Mode...................................................................................................... 88
Layer Locking.................................................................................................................................. 88
Guided Exercise 4.4: Locking Layers............................................................................................. 89
Layer Styles............................................................................................................................................. 90
The Styles Panel.............................................................................................................................. 92
To apply a style to a layer, or to every layer in a group:......................................................... 92
Expanding and Contracting the Effects List................................................................................. 92
Turning Styles and Effects On and Off. ......................................................................................... 92
Editing Styles.................................................................................................................................. 93
Table of Contents

Page G

Opacity and Fill.............................................................................................................................. 93
On Your Own......................................................................................................................................... 93
Partially Guided Exercise 4.5: Working with Layer Styles.. .......................................................... 93
More Layers Practice...................................................................................................................... 95
Resources................................................................................................................................................ 95

Tutorial 5: Layer Case Studies. ............................................97
Objectives............................................................................................................................................... 97
Case Study 1: Type Tools and Type Layers........................................................................................... 98
Guided Exercise 5.1: Make Type Layers........................................................................................ 98
Editing Type Layers...................................................................................................................... 100
Formatting Type Layers. ............................................................................................................... 100
Type Layer Options and Use........................................................................................................ 101
Partially Guided Exercise 5.2: Edit and Format Type Layers..................................................... 101
Case Study 2: Build a Composite Image............................................................................................. 103
Guided Exercise 5.3: Combine Three Images.. ............................................................................ 103
The History Panel Revisited................................................................................................................ 106
Guided Exercise 5.4: Layer Stacking & Blending Experimentation........................................... 107
Guided Exercise 5.5: Use the History Panel to Select and Save States....................................... 108
Experiment On Your Own........................................................................................................... 108
Case Study 3: Redo the Tool Critter with Layers.. .............................................................................. 109
Guided Exercise 5.6: Make a New Photoshop Document and Give It Critter Parts................. 109
Guided Exercise 5.7: Layers Panel Organization.. ....................................................................... 112
Guided Exercise 5.8: Set Up a Template...................................................................................... 113
Guided Exercise 5.9: Use the Template to Make a Composite Image........................................ 114
On Your Own................................................................................................................................ 116
Resources.............................................................................................................................................. 116

Tutorial 6: Painting.............................................................117
Objectives............................................................................................................................................. 117
Choosing Colors................................................................................................................................... 118
Foreground Color or Background Color?................................................................................... 118
The Color Picker............................................................................................................... 118
Color Models................................................................................................................................. 119
Table of Contents

Page H

Web-Safe and Non Web-Safe Colors. ........................................................................................... 119
The Swatches Panel . ..................................................................................................................... 120
To sample a swatch color:...................................................................................................... 120
To add a swatch:..................................................................................................................... 120
To delete a swatch: . ................................................................................................................ 120
To reset swatches:................................................................................................................... 120
Color Panel.................................................................................................................................... 121
Background Color Specifics......................................................................................................... 121
The Eyedropper Tool.................................................................................................................... 121
Eyedropper Tool Options . ..................................................................................................... 122
Guided Exercise 6.1: Sample Colors............................................................................................ 122
Brush Tool............................................................................................................................................ 123
The Tool Preset Picker (1). ........................................................................................................... 123
The Brush Preset Picker (2)......................................................................................................... 123
Short Cuts to Remember . ...................................................................................................... 124
The Brush Settings Panel (3). ....................................................................................................... 125
Painting Modes (4)....................................................................................................................... 125
Guided Exercise 6.2: Apply Painting Modes............................................................................... 125
Opacity (5).................................................................................................................................... 126
Flow (6)......................................................................................................................................... 126
Guided Exercise 6.3: Compare Opacity and Flow.. ..................................................................... 126
Airbrush (7).................................................................................................................................. 127
Guided Exercise 6.4: Use the Airbrush Setting........................................................................... 127
Smoothing (8) and Smoothing Options (9)................................................................................ 127
Guided Exercise 6.5: Compare Painting with Different Smoothing Settings............................ 127
Additional Painting Tools. ................................................................................................................... 128
Differentiating Between the Brush Tool and the Pencil Tool..................................................... 128
The Eraser Tool. ............................................................................................................................ 129
Fills and Strokes................................................................................................................................... 129
Fill Tools............................................................................................................................................... 129
The Gradient Tool ........................................................................................................................ 129
Guided Exercise 6.6: Use The Gradient Tool.............................................................................. 131
The Paint Bucket Tool ................................................................................................................ 133
Guided Exercise 6.7: Use the Paint Bucket Tool........................................................................ 134
Table of Contents

Page I

More Fill Techniques........................................................................................................................... 135
The Fill Command . ...................................................................................................................... 135
Filling with Layer Styles............................................................................................................... 135
Fill Layers............................................................................................................................................. 135
Make a Fill layer. ........................................................................................................................... 135
Modifying Fill Layers................................................................................................................... 136
Guided Exercise 6.8: Fill with Layer Styles and a Fill layer........................................................ 137
Adding a Stroke to an Image............................................................................................................... 139
The Stroke Command . ................................................................................................................. 139
Guided Exercise 6.9: Use the Edit > Stroke Command.. ............................................................. 140
Stroking with a Layer Style. .......................................................................................................... 141
Guided Exercise 6.10: Apply a Stroke Layer Style.. ..................................................................... 142
Painting with a Variety of Tools, Options, and Commands.. ............................................................. 143
Guided Exercise 6.11: Painting a Cartoon.. ................................................................................. 143
On Your Own....................................................................................................................................... 146
Design and Color Your Own Cartoon......................................................................................... 146
Resources.............................................................................................................................................. 146

Tutorial 7: Image Sources and Resolution......................147
Objectives............................................................................................................................................. 147
Copyright and Image Use Ethics......................................................................................................... 147
Watermarking....................................................................................................................................... 148
Image Sources....................................................................................................................................... 148
Public Image Sources. ................................................................................................................... 149
Free Images................................................................................................................................... 149
Free Stock Photos.......................................................................................................................... 149
FreeFoto........................................................................................................................................ 149
Public Domain Photos. ................................................................................................................. 149
Google Image Search.................................................................................................................... 150
Resolution Revisited............................................................................................................................ 150
The Image Size Dialog Box.......................................................................................................... 150
Resampling.. .................................................................................................................................. 151
Interpolation................................................................................................................................. 152
Digital Cameras. ................................................................................................................................... 153
Table of Contents

Page J

Digital Camera Resolution........................................................................................................... 154
Guided Exercise 7.1 : Resize a Digital Camera Image without Resampling.. ............................ 154
Guided Exercise 7.2: Resize a Digital Camera Image with Resample Checked .. ...................... 156
Guided Exercise 7.3: Resize Another Digital Camera Image with Resampling Checked......... 156
Scanning Photographs & Other Printed Materials.. ........................................................................... 157
Troubleshooting Your Scanner Setup.......................................................................................... 158
To Scan Directly into Photoshop................................................................................................. 158
On Your Own....................................................................................................................................... 158
Resources.............................................................................................................................................. 158

Tutorial 8: Design Principles & Effective Cropping. .....159
Objectives............................................................................................................................................. 159
PARC: The Four Basic Design Principles........................................................................................... 160
Alignment..................................................................................................................................... 160
CENTER ALIGNMENT............................................................................................................ 160
Proximity....................................................................................................................................... 161
No Proximity of Elements. ..................................................................................................... 161
Proximity and Alignment Improve the Layout..................................................................... 161
Contrast......................................................................................................................................... 161
Repetition...................................................................................................................................... 162
Photographic Design Principles.......................................................................................................... 163
Framing......................................................................................................................................... 163
Emphasis....................................................................................................................................... 163
Angle of View. ............................................................................................................................... 163
Rule of Thirds............................................................................................................................... 163
Close Ups...................................................................................................................................... 164
Balance.......................................................................................................................................... 165
Contrast......................................................................................................................................... 165
Line and Shape. ............................................................................................................................. 165
Tone and Sharpness ..................................................................................................................... 166
Arrangement................................................................................................................................. 166
The Crop Tool ..................................................................................................................................... 166
Aspect Ratio Presets Menu (1). .................................................................................................... 166
Ratio (2)........................................................................................................................................ 166
Table of Contents

Page K

Straighten Button (3).................................................................................................................... 167
Overlay Options (4)....................................................................................................................... 167
Crop Tool Options (5).................................................................................................................. 167
Delete Cropped Pixels (6)............................................................................................................ 167
Content-Aware (7)........................................................................................................................ 168
Guided Exercise 8.1: Use the Crop Tool...................................................................................... 168
Guided Exercise 8.2:
Use the Crop Tool to Straighten and Crop an Image.................................................................. 169
On Your Own....................................................................................................................................... 170
Straightening Challenge............................................................................................................... 170
Crop Evaluation............................................................................................................................ 170
Resources.............................................................................................................................................. 170

Tutorial 9: Adobe® Bridge® + Automations......................171
Objectives............................................................................................................................................. 171
Adobe® Bridge® Overview.................................................................................................................... 172
Browsing in Bridge....................................................................................................................... 172
The Tools Bar................................................................................................................................ 173
Navigation Buttons. ................................................................................................................ 173
Get Photos from Camera....................................................................................................... 173
Refine...................................................................................................................................... 173
Camera Raw...................................................................................................................... 174
Open in Camera Raw................................................................................................... 174
Thumbnail Rotation..................................................................................................................... 174
The Workspace Switcher.............................................................................................................. 175
Quick Search ................................................................................................................................ 175
The Path Bar................................................................................................................................. 175
Preview Quality...................................................................................................................... 176
Rating Images................................................................................................................................ 176
To Rate an Image from its Thumbnail:.. ................................................................................ 176
To Rate a Group of Images with the Label Menu:.. ............................................................... 177
To Change the Rating of an Individual Image:.......................................................................... 177
To Change the Rating of Multiple Images:.. .......................................................................... 177
To Rate Selected Images with Keystrokes:.. ........................................................................... 177

Table of Contents

Page L

The Filter Items by Rating Menu. .......................................................................................... 177
The Filter Panel. ............................................................................................................................ 178
The Sort By Menu......................................................................................................................... 178
Organization Buttons................................................................................................................... 178
Putting Bridge to Work. ....................................................................................................................... 178
Guided Exercise

9.1: Getting Started with Bridge..................................................................... 179

Additional Bridge Panels..................................................................................................................... 184
The Keywords Panel..................................................................................................................... 184
To Make a Sub Keyword:. ....................................................................................................... 185
To Make a New Keyword Set:................................................................................................ 185
To Delete a Keyword or Set:. .................................................................................................. 185
To Assign a Keyword to One or More Files:......................................................................... 186
To Remove a Keyword from One or More Files:.................................................................. 186
The Filter Panel. ............................................................................................................................ 186
The Metadata Panel...................................................................................................................... 186
Collections Panel.................................................................................................................... 187
Bridge Workspaces............................................................................................................................... 187
Automations......................................................................................................................................... 188
Cropping & Straightening Photographs. ............................................................................................. 188
Guided Exercise 9.2: Use the Crop and Straighten Photos Command...................................... 188
Contact Sheets...................................................................................................................................... 189
Guided Exercise 9.3: Make a Contact Sheet with Contact Sheet II.. .......................................... 189
PDF Presentation................................................................................................................................. 191
Viewing PDF Slideshows.............................................................................................................. 192
Guided Exercise 9.4: Make a PDF Slideshow.............................................................................. 193
Photomerge.......................................................................................................................................... 195
Guided Exercise 9.5: Use Photomerge to Make a Panorama...................................................... 195
On Your Own....................................................................................................................................... 197
Resources.............................................................................................................................................. 197

Tutorial 10: Correcting Image Tonality..........................199
Objectives............................................................................................................................................. 200
Tonal Range.......................................................................................................................................... 200

Table of Contents

Page M

Guided Exercise 10.1 : Use the Histogram Panel to Assess Image Tonality.. ............................ 201
The Image > Adjustments Menu......................................................................................................... 203
Brightness/Contrast............................................................................................................................. 204
Guided Exercise 10.2: Use Brightness/Contrast to improve a Black and White Photograph... 204
Avoid the Legacy Check box........................................................................................................ 205
Adjustment Layers and the Adjustments Panel.................................................................................. 206
Using the Adjustments Panel...................................................................................................... 206
Guided Exercise 10.3 : Make a Brightness/Contrast Adjustment Layer................................... 207
Levels.................................................................................................................................................... 208
Guided Exercise 10.4 : Use Levels with the Auto Setting.. ......................................................... 208
Adjusting the Tonality of Color Images.............................................................................................. 210
Auto Color Correction Options.......................................................................................................... 210
Guided Exercise 10.5 : Use the Auto Color Correction Options .. ............................................ 211
On Your Own................................................................................................................................ 213
Resources.............................................................................................................................................. 213

Tutorial 11: Adjusting Image Colors. ...............................215
Objectives............................................................................................................................................. 215
Color Science........................................................................................................................................ 215
Color Casts........................................................................................................................................... 216
Color Casts and the Info Panel. ........................................................................................................... 216
The Info Panel. .............................................................................................................................. 216
Guided Exercise 11.1: Identify and Correct a Color Cast.. ......................................................... 217
Balancing Colors with their Opposites............................................................................................... 219
The Color Balance Adjustment.................................................................................................... 220
Guided Exercise 11.2: Use Color Balance to Further Correct a Color Cast.............................. 220
Guided Exercise 11.3: Apply a Color Balance Adjustment to a Multi-layered Document....... 221
Creating an Adjustment Layer with a Selection.. ........................................................................ 223
Hue, Saturation, and Lightness............................................................................................................ 224
The Hue/Saturation Adjustment................................................................................................. 224
Colorize................................................................................................................................... 225
Guided Exercise 11.4: Hue/Saturation Experimentation.. .......................................................... 225
Guided Exercise 11.5: Use the Hue/Saturation Adjustment to Change the Color of a Door.. .. 226
Table of Contents

Page N

Color Range.......................................................................................................................................... 227
Guided Exercise 11.6: Color Range + Color Balance.. ................................................................ 228
Replace Color....................................................................................................................................... 229
Guided Exercise 11.7: Use Replace Color .. ................................................................................. 229
On Your Own....................................................................................................................................... 231
Resources.............................................................................................................................................. 231

Tutorial 12: Painting with Special Tools........................233
Objectives............................................................................................................................................. 233
The Clone Stamp Tool......................................................................................................................... 233
Guided Exercise 12.1: Use the Clone Stamp Tool....................................................................... 234
Guided Exercise 12.2: Refine Clone Stamp Tool Usage.............................................................. 235
Content-Aware Technology................................................................................................................. 237
The Edit > Fill Command............................................................................................................ 237
Guided Exercise 12.3: Use Edit > Fill with Content-Aware.. ...................................................... 237
The Content-Aware Move Tool. ................................................................................................... 238
Guided Exercise 12.4: Use the Content-Aware Move Tool......................................................... 239
The Spot Healing Brush Tool.............................................................................................................. 240
Guided Exercise 12.6: Use Content-Aware Heal and Fill to Remove Unwanted Image Elements.2 42
The Red Eye Tool................................................................................................................................. 244
Guided Exercise 12.7: Use the Red Eye Tool............................................................................... 244
The History Brush Tool....................................................................................................................... 245
Guided Exercise 12.8: Use the History Brush Tool..................................................................... 245
History Brush Tool Uses and Limitations................................................................................... 248
Guided Exercise 12.9: More History Brush Tool Experimentation.. .......................................... 248
The Art History Brush Tool................................................................................................................. 249
Guided Exercise 12.10: Experiment with the Art History Brush Tool.. ..................................... 250
On Your Own....................................................................................................................................... 251
Resources.............................................................................................................................................. 251

Tutorial 13: Restoration Case Studies. ............................253
Objectives............................................................................................................................................. 253
Scanning Photographs for Restoration............................................................................................... 253
Case Study 1: Repair an Aged & Damaged Color Photograph.......................................................... 254
Table of Contents

Page O

Case Study 2: Repair An Aged Color Snapshot.................................................................................. 256
Case Study 3: Restore and Colorize An Aged
Black and White Photo........................................................................................................................ 257
Sharpening Images............................................................................................................................... 259
The High Pass Filter..................................................................................................................... 260
Case Study 4: Sharpen an Image with the High Pass Filter............................................................... 260
On Your Own....................................................................................................................................... 262
Resources.............................................................................................................................................. 262

Tutorial 14: Fun with Filters. ............................................263
Objectives............................................................................................................................................. 263
Filter Guidelines. .................................................................................................................................. 263
The Filter Menu.................................................................................................................................... 264
The Clouds Filter................................................................................................................................. 265
Guided Exercise 14.1 : Use the Clouds Filter to Make a Replacement Sky.. ............................. 265
Guided Exercise 14.2 : Use the Clouds Filter to Change the Color and Tone of an Image .. ... 267
Difference Clouds................................................................................................................................ 267
Guided Exercise 14.3 : Use the Difference Clouds Filter.. ......................................................... 268
Motion Blur.......................................................................................................................................... 268
Guided Exercise

14.4: Use the Motion Blur Filter ................................................................... 268

Guided Exercise 14.5 : Use the Motion Blur Filter to Soften a Distracting Background......... 270
The Lens Flare Filter............................................................................................................................ 270
Guided Exercise 14.6 : Use the Lens Flare Filter........................................................................ 271
The Liquify Filter................................................................................................................................. 271
The Liquify Tools. ......................................................................................................................... 272
Other Liquify Settings.................................................................................................................. 273
Mask Options:. ....................................................................................................................... 273
Brush Reconstruct Options:........................................................................................ 273
Brush Tool Options:.................................................................................................... 274
View Options:......................................................................................................................... 274
Load mesh options................................................................................................................. 274
Guided Exercise 14.7: Use the Liquify Filter to Modify a Boy’s Portrait................................... 275
On Your Own....................................................................................................................................... 277
Table of Contents

Page P

Resources.............................................................................................................................................. 277

Tutorial 15: Putting It All Together...............................279
Objectives............................................................................................................................................. 279
The Eraser Tools Revisited.................................................................................................................. 279
The Eraser Tool. ............................................................................................................................ 279
The Magic Eraser Tool.................................................................................................................. 280
The Background Eraser Tool. ....................................................................................................... 280
Eraser Cautions. ............................................................................................................................ 280
Guided Exercise 15.1: Use the Eraser Tools to Clean Up a Selection........................................ 281
Semi-Guided Exercise 15.2: Make a Custom Postcard............................................................... 283
Guided Exercise 15.3: Use the Magic Eraser Tool.. ..................................................................... 284
Guided Exercise 15.4: Use the Background Eraser Tool.. ........................................................... 285
On Your Own: Make a Sunflower Postcard................................................................................. 287
Patterns................................................................................................................................................. 287
To Define a Pattern by Selection:. ................................................................................................ 288
Guided Exercise 15.5: Making Patterns....................................................................................... 288
Presets, Libraries, & the Preset Manager............................................................................................ 289
Guided Exercise 15.6: Making and Loading Libraries................................................................ 290
Semi-Guided Exercise 15.7: Use Presets to Make a Postcard..................................................... 291
Resources.............................................................................................................................................. 294
Where Do You Go From Here?............................................................................................................ 294

Index.......................................................................................295

Table of Contents

Page Q

Table of Contents

Page R

Practical Photoshop CC 2018, Level 1

Sample Chapters

This document is a sample of the book
“Practical Photoshop CC 2018 Level 1”.
To purchase the entire book, visit www.practicalphotoshop.com

Practical Photoshop CC 2018, Level 1©
Overview and Tutorial Guidelines

Adobe Photoshop® is the industry standard software for image editing. It is both very powerful and very complex.
As you learn to master its complexity, you will discover that Photoshop is a magical program that should come
with a warning label:
Photoshop is too much fun. It will swallow your time.
We have been teaching Photoshop both in-person and online since 1996. Originally, our Photoshop students were
predominantly graphics professionals who needed retraining in digital imaging both for printed publications and
for the newly emerging World Wide Web. Now, with digital cameras and camera phones everywhere, Photoshop
has become one of the most popular computer classes we teach. In addition to graphics professionals, our students
range from high-school enrichment students, to Web site developers, and to hobbyists of all ages.
Our students use Photoshop to:
•

Adjust scanned or digital camera images for better screen display or printing. Photoshop lets you easily change
the file format of images to use as email attachments, on Web pages, or in printed documents such as
brochures and newsletters.

•

Edit photographs, especially those taken with a digital camera or digitized with a scanner. Photoshop becomes
an electronic darkroom.
On the left, you can see the original digital photograph of the rotunda at the Los Angeles Natural History
Museum, taken by Donald Laird. The right side shows the same photograph with a quick Photoshop edit.
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•

Restore old and/or damaged photographs.
The original 1921 photo, on the left, was scanned into Photoshop,
restored, and colorized. You will learn to do this before the course is over.

•

Modify images or start from scratch to create original artwork. Photoshop
becomes an electronic playroom both for painting with pixels as well as
for working with scalable objects like lines, shapes, and text.

Because Photoshop is so complex, there are often several ways to accomplish
the same task. To avoid overwhelming you with these variations, we typically guide you through a single method
and introduce additional methods and shortcuts later in the book.

Tutorial Guidelines
At the beginning of each tutorial you will find an Objectives section so you know what you will accomplish by
completing the tutorial. There will also be a list of practice files for you to download to follow along with the
guided exercises.
At the end of each tutorial you will find an On Your Own section where you can continue your study of
Photoshop, or further develop skills or concepts introduced in the tutorial itself. There are also additional resources
as appropriate.
Graphics or computer terminology known as KEY TERMS are set off in bolded all caps when they are defined.
Computer menu commands and keystrokes are set off in boldface as are panels, bars, buttons, and other
workspace elements.

Using These Tutorials with Photoshop
Photoshop menu commands often involve drilling down from a main menu to one or more submenus. We have used
a greater-than sign (>) to show you the sequence to follow.
For example, Image > Adjustments > Black & White directs you to first click the Image menu, then the Adjustments
submenu, and finally the Black & White command to turn a color photo into a black and white (grayscale) photo.
All Windows computers and modern Macintosh computers (except older laptops) use computer mice or trackpads
with (at least) two mouse buttons. If your mouse has two or more buttons:
•

Click means to press and release the left mouse button.

•

Right-click means to press and release the right mouse button. If your computer only has a one button mouse
or a single trackpad button, you will need to CONTROL-CLICK – press and hold the control key and then click
the single button to simulate a right-click.

•

Drag means to press the (left) mouse button and keep it down as you move the mouse.
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•

Press means to press one of the keys on the keyboard.

Photoshop often uses MODIFIER KEYS on the computer keyboard along with mouse clicks to extend the
capabilities of those keys.
Windows typically uses the ctrl, alt, and/or shift keys.
Macintosh typically uses the command (

or

), option, control, and/or shift keys.

The plus sign (+) indicates when a modifier key is required. For example, you might alt + click (Win) or
option + click (Mac) to perform a particular function.
When you use modifier keys, you are supposed to press the key(s) and click the mouse at the same time. Timing can
be tricky. You may find it easier to first press the modifier key(s), then click or drag the mouse, and finally to release
the mouse button before releasing the modifier key(s).

The Photoshop Application
Adobe produces two image-editing applications: ADOBE PHOTOSHOP ELEMENTS® and the full ADOBE
PHOTOSHOP®. Photoshop Elements is a less expensive, consumer-level graphics editing application. Elements
is terrific for simple image editing, but does not have the range of capabilities as the full Photoshop application.
Elements offers a good training ground for moving into the professional application, as both applications use similar
working environments and approaches to image production and editing.
Adobe first acquired Photoshop in 1990. Since that time, there have been several improvements, or UPGRADES.
The most current version of Photoshop, released in January 2018, is Photoshop CC 2018.
These tutorials are designed for Photoshop CC 2018—not for earlier versions of Photoshop nor for Photoshop
Elements.

Hardware and Software Requirements
Photoshop works equally well with either Macintosh or Windows computer systems. Image editing requires lots
of processing power, and Photoshop works much more swiftly on newer, faster computers. Before purchasing
Photoshop, make sure that your computer hardware and software are adequate. To use Photoshop effectively, you
will need a fast computer, a modern operating system, and enough RAM and hard disk space to manipulate your
images as you edit and save them. And, of course, you will need the Photoshop application itself. Let’s look at each of
these requirements in more detail.
1. A fast, powerful computer with a current operating system:
Macintosh
•

Multicore Intel processor

•

Mac OS X v10.11 or newer
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•

4 GB of available hard-disk space for installation; additional free space required during installation (cannot
install on a volume that uses a case-sensitive file system or on removable flash storage devices)

Windows
•

Intel® Core 2 or AMD Athlon® 64 processor (2GHz or faster)

•

2.6 GB of available hard-disk space for installation; additional free space required during installation
(cannot install on removable flash storage devices)

•

Microsoft® Windows® 7 with Service Pack 1, Windows® 8.1, or Windows® 10

2. Enough RAM (random access memory) and hard disk space to manipulate your images as you edit and save
them.
2 GB of RAM is what Adobe says. In our experience, 4 GB of RAM should be the minimum, and more is better.
3. Additional requirements:
•

1024x768 display (1280x800 recommended) with 16-bit color and 512MB (2 GB recommended) of VRAM
(video random access memory)

•

OpenGL 2.0–capable system

•

This software will not operate without activation. Broadband Internet connection and registration are
required for software activation, membership validation, and access to online services. Phone activation is
not available.

Setting up your Monitor for Photoshop
Computer monitors display patterns of colored square dots called PIXELS. Because those pixels are very small, we
don’t see them individually, but instead see the bigger “picture.”
MONITOR RESOLUTION measures how many pixels fill the screen horizontally and vertically. 640 x 480
means that the monitor shows a grid of 640 pixels across and 480 pixels down. When you increase the monitor
resolution, everything on the screen becomes smaller so you can fit more things on it. Photoshop uses many items
to help you edit images, and you will need to set your monitor resolution to at least 1024 x 768 pixels to see and
use all those items.
COLOR DEPTH sets how many different colors your monitor can display. For most Photoshop images, your monitor
should be set to millions of colors (also known as 24-bit color) so that color images look like true photographs on your
screen. Here is how to check your monitor resolution and change it if needed:
Windows
1. Close or minimize any open applications so that you can see your computer desktop.
2. Right-click a blank area on the desktop to reveal its context menu.
3. Choose Screen Resolution from that context menu to view the Screen Resolution dialog box.
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4. Screen resolution should be 1024 x 768 pixels or higher.
5. Click OK if settings were changed, otherwise click Close.
Macintosh
1. Choose Apple (

)> System Preferences.

2. Click Displays.
3. Click on the Scaled option to reveal display resolution options.
4. Choose an option which provides at least 1024 x 768 pixels (1280x800
recommended).
5. Choose System Preferences > Quit System Preferences.

Adobe Photoshop CC 2018 Installation
Whether you install just Photoshop CC 2018, or the entire Creative Cloud
collection, you will need to download the software from the Adobe Web site and follow the on-screen prompts to install
the software.

A Few Tips Before You Begin
•

If you are upgrading from a previous version of Photoshop, keep your serial number handy—you may need it
to complete the software installation.

•

If desired, uninstall and remove earlier versions of Photoshop and Bridge before you install CC 2018.
You can run Photoshop CC 2018 on the same computer as earlier versions of Photoshop, Bridge, or Elements.
However, those older versions take up valuable hard drive space, and you can get confused about which
version of the software you have open. Unless you will need the older versions, remove them before you install
CC 2018.
Windows: Use the Adobe Photoshop Uninstaller in the Add or Remove Programs utility in Windows to
remove Photoshop from the computer.
Macintosh: Use the uninstaller in the Applications > Utilities> Adobe Installers folder to uninstall older
versions of Photoshop.

Activation & Deactivation
Single-user licenses of Photoshop CC 2018 require that you activate the software online before using it for
more than 30 days after its first use. According to Adobe, http://helpx.adobe.com/x-productkb/policy-pricing/
activation-deactivation-products.html, this is a “simple, anonymous process.” A single-user license allows you to
place Photoshop CC 2018 onto two computers —such as work and home, or a desktop and a laptop—with the
assumption that you will use Photoshop on only one machine at a time.
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Checking for Free Updates
Photoshop CC 2018 is quite complicated, and although Adobe works hard
to make it perfect, problems sometimes arise. When Adobe fixes these
problems, or adds features that were not included in the shipped software,
UPDATES become available for download and installation.
1. Open Photoshop CC 2018.
2. Choose Help > Updates to go online to the Adobe Application Manager to check your computer and see if
any updates are available.
3. If any updates are available, you will be instructed to download and install them.
You probably will not be able to do this if you are working in a computer lab or network.

Adobe ID
An Adobe ID, plus your password, gives you access to special membership benefits on Adobe.com. It is required to
complete your software installation and essential for viewing special training and help features for Creative Cloud
applications. For more information see:
http://helpx.adobe.com/x-productkb/policy-pricing/account-password-sign-faq.html.

Uninstalling Adobe Photoshop CC 2018
When you install your software, an uninstaller is placed in your system. In Windows, the Add or Remove
Programs control panel should allow you to uninstall Photoshop. On the Mac, by default, the uninstaller is placed
inside the Adobe Photoshop CC 2018 folder.

The Adobe Photoshop Settings File
Application PREFERENCES are settings for window and panel locations, tools, dialog boxes, and color settings.
Each time a tool, panel, or command setting is changed, Photoshop saves the new configurations in the Adobe
Photoshop Settings File on the computer’s hard disk.
Application DEFAULTS are the original settings created when the program was first installed. As you learn
Photoshop, you may want to restore these defaults each time you launch the program so that your working
environment is consistent, and it matches the environment described in these notes.
Occasionally, the Adobe Photoshop Settings File becomes corrupted, and Photoshop works very slowly or
otherwise misbehaves. Restoring the Adobe Photoshop Settings File can often solve these problems.

To Restore the Default Adobe Photoshop Settings File
1. Check to be sure that Photoshop is not already open; exit or quit the application if necessary.
If Photoshop is open, you will see its name on the Windows Taskbar, or its icon in the Mac OS X Dock with a
triangle underneath it.
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2. Locate the Photoshop application icon in the Start menu (Windows) or the Applications folder (Mac) on your
hard drive.
3. Position your fingers just over the modifier keys, but do not press the keys. Capitalization matches the
keyboards.
Windows : Ctrl+ Alt + Shift
Macintosh : command + option + shift
The Command key, lower right here, is the one with the Apple logo and the cloverleaf.
The fn key shown here is only found on laptops and some Mac keyboards.

4. Start Photoshop and then immediately press the modifier keys and keep them pressed
until you see this confirmation dialog box. If you don’t see it, your keystroke
timing was off. Quit or Exit Photoshop and try again.
5. Click Yes to delete the (old) Adobe Photoshop Settings File and replace it
with the default settings file.
6. If you see a dialog box asking to configure your color settings, click No to retain the current color settings. You will
not see the additional dialog box unless your color settings have been specified.

Download Tutorial Files
All the example and tutorial files used in this book can be downloaded at:
http://www.practical-photoshop.com/pages/CC-2018-level1.html
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Practical Photoshop CC 2018, Level 1

Sample Chapters

This document is a sample of the book
“Practical Photoshop CC 2018 Level 1”.
To purchase the entire book, visit www.practicalphotoshop.com

Practical Photoshop CC 2018, Level 1
Tutorial 1: Photoshop Basics

In this tutorial you will explore the Photoshop CC 2018 workspace, customize it to serve your needs, and use
Photoshop to modify a photograph taken with a digital camera. The tutorial is broken up into step-by-step Guided
Exercises interspersed with explanatory sections. As you work through this introductory tutorial, remember that
Photoshop is a very complicated application that is best learned through repetition. The concepts and skills you
learn here will be reinforced and expanded as you proceed through the tutorial series. Don’t expect to master
everything the first time through!!!

Objectives
•

Identify the major regions of the Photoshop workspace and explain the function of each: Menu bar and
context menus, Options bar, Tools panel, other panels, and document window(s).

•

Use the Workspace Switcher menu to use and change built-in workspaces.

•

Manipulate and customize panels.

•

Open and navigate a Photoshop document with menu commands, the Zoom Tool, the Hand Tool, and the
Navigator panel.

•

Create a layered Photoshop document from a provided starting image.

•

Use the Undo commands and the History panel to reverse document changes.

•

Explore Adobe Photoshop Help, and use it to find out more about the tools in the Tools panel.

The Photoshop Workspace
A WORKSPACE consists of the panels, menus, and keyboard shortcuts that you use with Photoshop.

Guided Exercise 1.1: Navigate the Photoshop Workspace
In this guided exercise you will use Photoshop to open and work with 01-pumpkin.jpg that you downloaded at the
end of the Overview and Tutorial Guidelines chapter.
1. Open the Adobe Photoshop CC 2018 application.
Windows 7
To launch Photoshop, choose Start > All Programs > Adobe Photoshop CC 2018.
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Macintosh
a. Locate the Adobe Photoshop CC 2018 application icon. By default it is inside the Adobe Photoshop CC
2018 folder inside the Applications folder on your startup hard drive.
b. Double-click the Photoshop CC 2018 application icon to open Photoshop.
c. Press the Photoshop icon in the Dock to reveal the Dock Menu and choose
Keep in Dock. Now, even when you quit Photoshop, its icon will remain in the
Dock. You simply click its Dock icon to open Photoshop.
d. If desired, follow the same procedure to open Adobe Bridge CC and keep it
in the Dock as well.
2. Once you open Photoshop, you will be shown the Start workspace. This Gives
you quick access to any recently-opened files, as well as quick ways to create
new documents.
3. Open 01-pumpkin.jpg in Photoshop:
a. Click the Open button in the Start workspace or choose File > Open to
see the Open dialog box.
b. Navigate to 01-pumpkin.jpg and click its name to select it.
This large file, taken with a digital camera, has enough pixels for a high-quality printout on an ink jet or
color laser printer. The JPEG format shrinks down files when saved to disk to minimize the time it takes to
download those files. The image is compressed to save disk space. It takes up less than 1 MB of disk space.
When opened up in Photoshop, the image is uncompressed and takes up over 12 MB of memory.
c. Click Open to open 01-pumpkin.jpg inside its document window in Photoshop.
4. Locate the major landmarks of the Photoshop workspace:
•

The Application Frame, always present in Windows
as part of the operating system, surrounds all
application components with a dark gray frame
so that the entire workspace can be treated as a
single unit. On the Mac you can view or hide the
Application Frame from the bottom of the Window
menu. By default, it is visible.

•

The Menu bar at the top of the workspace provides a
series of menus, each of which is an organized list of
Photoshop commands.

•

Docks are columns along the sides of the application or screen window that hold tools or panels.
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•

Panels are groupings that appear by default along the right edge of the workspace.

•

The panel (Tools) docked by default to the left edge of the workspace contains the tools that you use to
create and edit Photoshop images.

•

The context-sensitive Options bar just beneath the Menu bar holds settings that are specific to the chosen
or ACTIVE tool.

•

Each open Photoshop document is contained within a document window.

•

The Workspace Switcher lets you choose from predefined workspaces and configure your own custom
workspaces, as you will do later in this tutorial.

5. Reset the Essentials workspace, all tools, and the default Foreground and Background colors.
NOTE: We are giving you the specifics here, but will not repeat these specifics for future guided exercises.
a. To reset the Essentials workspace, choose Essentials from the Workspace Switcher menu if
necessary and then choose Reset Essentials from the Workspace Switcher menu.
b. To reset all tools to their defaults, right-click the icon of any tool at the left side of the Options bar and
choose Reset All Tools from the context menu that appears.
c.

To reset colors to black and white, click the default colors button in the Tools panel color picker.

6. Observe how the Options bar contents change when you change the active tool from the Hand Tool to the
Zoom Tool:
a. Click the Hand Tool in the Tools panel to choose or ACTIVATE it.
When the entire image is too big to be visible in the document window, the Hand Tool moves or PANS
the image to display hidden regions of it.
•

Identify the icon of Hand Tool on the left edge of the Options bar, indicating that the Hand Tool is
the active tool.

•

Notice that the Options bar
contains a check box, Scroll All
Windows, and three buttons: 100%, Fit Screen, and Fill Screen. You will use these buttons later in this
tutorial.

b. Click the Zoom Tool in the Tools panel.
•

The Options bar for the Zoom Tool contains similar check boxes and buttons to the Move Tool with a
few additional buttons and check boxes.
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7. Use the Workspace Switcher on the far right end of the Options bar.
The Workspace Switcher remains in that location no matter what tool is chosen.
Photoshop CC 2018 ships with several preset workspaces. The default, Essentials, shows the most
commonly-used panels, and hides those that you are less likely to use. Task-specific workspaces such as
Motion, Painting, and Photography display the panels you are most likely to use when performing one
of those tasks.
a. To begin, the Workspace Switcher should have Essentials checked.
If it is set to a different workspace, click the Workspace Switcher to display the Workspace menu and
choose Essentials from the top of the menu.
b. Modify your workspace:
1) On the upper right side of the screen, click the Swatches panel tab to
bring the Swatches panel forward.
2) Click other hidden panel tabs as desired to see what they contain.
c. Choose a different workspace:
1) Choose the Photography workspace.
Notice that the panels shown on the right of the window have changed.
2) Choose the Painting workspace and see the panels change again.
d. When you are done exploring, click the Workspace Switcher and choose Essentials. Click the Workspace
Switcher a second time and choose Reset Essentials near the bottom of the menu to return the panes to
their locations before you changed workspaces.
It was necessary to use the Workspace Switcher menu twice because the Reset _____ command only
resets the currently chosen workspace.
TIP: Unless otherwise specified, periodically reset the Essentials workspace to keep your workspace
consistent with the book.
8. Explore the Menu bar and identify the Minimize, Close, and Maximize/Restore buttons for your operating
system.
WINDOWS:, the Minimize button (1) reduces the entire Photoshop application to the Taskbar
button shown here, the Maximize/Restore button (2) toggles between having the Photoshop
application cover the entire screen and appearing in a smaller window, and the Close button (3) exits
Photoshop entirely.
MACINTOSH: the Minimize button (2) reduces the Application Frame to an icon
on the Dock, the Maximize/Restore button (1) toggles between having the Photoshop
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application cover the entire screen and appearing in a smaller window, and the Close button (3) closes the
active document window, but leaves the Photoshop application open.
On either system, after you minimize, simply click the minimized button on the Taskbar or Dock to reopen
the Application Frame.
9. Manipulate the Tools panel:
a. Locate the Tools panel, docked by default to the left edge of the Application Frame.
By default, the Tools panel is one long skinny column.
b. View a TOOL TIP, a small box that contains information about the item your pointer hovers over.
You will find tool tips throughout the Photoshop workspace. For tools, the tool tip includes a brief
visual of the tool in action.
1) Without clicking, point the mouse to the tool with an eraser on it to show
its tool tip.
2) The Eraser Tool’s tool tip is Eraser Tool (E). The tool tip displays both the
name of the tool and in parentheses its KEYBOARD SHORTCUT, the key
you can type from the keyboard to choose that tool.
c. Tools that contain a little triangle in their lower right corner hide other tools. Choose a tool hiding
under the Eraser Tool.
1) Click and hold the pointer down on the Eraser Tool
to reveal the menu of tools organized under it. The
Background Eraser Tool and the Magic Eraser Tool hide
under the Eraser Tool.
2) Drag down the list to highlight the Background Eraser Tool and release the pointer (mouse)
button.
Now the Background Eraser Tool shows in the Tools panel, with the other eraser tools hidden
beneath it.
3) Choose the (standard) Eraser Tool as you will not use the specialty erasers until the end of this course.
10. Examine the top of the document window, shown for each individual document open in Photoshop. By
default, it contains an informational tab for each open document.
MAC

•

WINDOWS

The Close Box (x) to close the document window.
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•

The copyright symbol (©) if the image is copyrighted and the name of the file, 01_pumpkin.jpg here.

•

The zoom or magnification level @ 25% indicates that only one quarter of the pixels are showing; the
other three quarters of the pixels are hidden to view the entire document in the document window
without scrolling.

•

If a document has more than one layer, and a layer other than the Background layer is active, its name
will also show at the end of the Title bar. Here we added Layer 1 to the document, and Layer 1 is
active:

•

The image mode, RGB/8 in this document, indicates that this is an image that uses the RGB or redgreen-blue image mode, with 8 bits to each color channel. (We won’t cover 16 bit or bigger files in this
course.)

11. Use the Open Recent command to close and reopen the pumpkin image:
a. Click the Close Box (x) on the edge of the 01_pumpkin.jpg tab. If you see a warning box asking to save
the document, click No as you should not have made any changes.
b. Choose File > Open Recent and choose 01_pumpkin.jpg.
By default, Photoshop keeps track of the ten most recently
opened documents.
(This feature may have been turned off if you work in a
computer lab.)
12. Examine the Status bar at the bottom of the document window.
From left to right, here is what you will see:
a. Zoom level, 66.67% here. To change the zoom
level, highlight the number, type in a new zoom percentage like 50%, and press Enter or Return.
b. Status bar information, here Doc 12.4 M/12.4M. This Status bar is set to show
Document Sizes.
c. Click the triangle to the right of the Status bar information to choose a different
informational category from the Status bar menu.
d. End up with Document Sizes showing (checked).

Panel Manipulation & Customization
Photoshop CC 2018 has 29 panels. Since you don’t typically work with all these panels at
once and since they would cover the entire screen if they were all visible and active at once,
panels are either grouped in docks or accessible from the Options bar, depending on how a
particular panel is used.
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Each dock typically contains a column of GROUPED or clustered panels. In the Essentials workspace, for example,
the Color panel, on top, is grouped with the Swatches panel on the right side of the Application Frame.
To view a different panel in the group, click its name tab at the top of the panel. All the
panels are listed alphabetically under the Window menu. Check marks indicate those panels
that are at the front of their panel groups, such as the Libraries, Color, and Layers panels
in the Essentials workspace. The Window menu also lists keyboard shortcuts for the most
commonly used panels, such as F7 to open the Layers panel.
You have already seen how the Workspace menu lets you choose from premade
workspaces. Now let’s view and use the docks and individual panels.
When expanded, panels can be shrunk or expanded horizontally or vertically, but the
dock itself always remains in position, either anchored to the edge of the screen or to its
neighboring dock.

Dock Manipulation
The top of each dock has double arrows to collapse or expand all its panels.
•

Click the right double arrows to collapse that dock. The left double arrows re-expand the
dock.

•

If you want, you can shrink the width of the right dock in collapsed mode to hide the
labels by dragging its left edge.

The tab key hides the panels and bars, but with a nice twist—they are spring loaded to reappear as you mouse over
them:
•

Press the tab key. Notice that all the panels including the Tools panel and the Options bar disappear, leaving
more room to work on your document.

•

Without pressing the mouse button, slowly move your pointer over the left edge of the screen or application
window (Windows).
When you are in the correct spot, the Tools panel will appear so that you can pick a tool. Now move right,
away from the Tools panel, and watch the Tools panel hide again.

•

Repeat these steps, moving the pointer to the opposite (right) side of the screen to reveal the panel docks, and
then move left to hide them again.

•

Press the tab key again to reveal all the panels and bars.

Shift + tab toggles to hide and reveal only the right panel docks, but not the Options bar or Tools panel. With
the narrow one-column Tools panel, and the Options bar always visible, but the panels hidden, you can see the
controls you use most often, keep most of the workspace available for document editing, and quickly reveal the
panels when you need them.
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Panel Controls
Individual panels can be grouped, rearranged, reduced to icons, floated, closed, and reopened.
Shrink and Expand
•

If you double-click the tab of an expanded panel, the entire group will
shrink to just its top tabs, dramatically reducing its size.

•

Repeat the process to expand the panel group.

Close and Reopen
In previous versions of Photoshop, people were accidentally closing panels without meaning to, so in recent
versions of Photoshop it has become a bit more complicated to close panels.
1. Each panel has a panel menu, accessed from the menu button in its upper right corner. (Alternately,
you can right-click the tab).
2. From the bottom of each panel menu, choose Close to close just that panel, or Close
Tab Group to close all the grouped tabs, such as the Colors and Styles group.
Alternately, you can choose a checked panel from the Window menu to close it. This will close the entire tab group
and not just the single panel.
To reopen a panel and its default group, choose its name from the Window menu.
TIP: When we lose panels, we find it is much more efficient to use the Workspace Switcher to
restore our workspace defaults than to start manually opening panels or groups.

Panel Menus
Each panel has a menu of commands that pertain to that particular panel.
Sometimes these commands are found elsewhere as well, and at other times they are restricted to
the panel menu. Here is the Color Panel menu, which can modify the Color panel’s appearance.

Panel Manipulation
There are many ways to change the appearance and location of individual panels in the docks.

Free-float a Panel
Sometimes you want to move a panel out of its dock, to float freely on top of the document window. To do this,
drag a named panel such as the Layers panel by its tab or use the dark area at the top of the Tools panel to float
the entire panel group.
•

Position the tip of the pointer in between the Close Box and the Expand arrows (it’s a small space) and
drag the Tools panel out of its dock on top of the document window.
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•

Drag it back when you are done. A vertical blue line may appear as you approach the correct location.

•

Release the pointer button to drop the Tools panel in place.

Relocate a Panel Group
Panel groups, whether collapsed or expanded, have a gray region to the
right of their tabs that can be used to move the entire panel group.
•

Drag the Color/Swatches group by the bar to the right without releasing the mouse button. You will see a blue
outline showing the outline of the panel.

•

Without releasing the mouse button, drag the Color/Swatches group
above the Layers/Channels/Paths group. As you drag, the panels blur.
When you approach the correct location, a horizontal blue line will
appear at the top of the dock.

•

Release the mouse button to insert the Color/Swatches panel into its
new location.

•

NOTE: if you see a blue box instead of a blue line, that is the location to merge the panels in your panel group
with the underlying panel group.

Relocate an Individual Panel
If you don’t like the group a panel has been placed into in one of the preset workspaces, you can drag any panel by
its button (collapsed) or its tab (expanded) into a different group.
•

Drag the Styles panel into the Layers/Channels/Paths group.

•

If you don’t like the new location, Reset Essentials from the Workspace Switcher menu to quickly put the
Styles panel back to its original position.

Document Navigation
The viewing size of a document appears in the both the document tab and the Status bar of the active document.
Changing the viewing size, or ZOOM LEVEL, does not change the dimensions or print size of an image—it just
changes its screen display.

Guided Exercise 1.2: Navigate a File with View Menu Commands
In this guided exercise you will experiment with various menu commands to change your document view.
1. Open 01-pumpkin.jpg if it is not already open.
2. Examine the document magnification in the Status bar.
Large documents such as this one may have too many pixels to show up in your monitor, so Photoshop hides
some of the pixels so that you can “see” the entire image.
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Our document opened at 66.67%. Depending on the size and setup of your monitor, your document may have
a different percentage. 66.67% means that the image is a two thirds of its actual size in both height and width,
and you are viewing a lower-quality version of the actual document.
3. Choose View > Zoom In.
Notice that the pumpkin gets larger, but you can no longer see the entire image within the document window.
Scroll bars appear on the sides of the document window to let you view the hidden parts of the document. The
view magnification also changes, for us to 100%, indicating the of the part of the image that is in the window.
4. Choose View > 100%. This command displays your document zoomed to 100% .
At 100% magnification, you can see every pixel in the part of the document that shows in the document
window; no pixels are hidden. But you cannot see the entire document because it is too large for the window.
5. Experiment with the other View menu commands shown here.
Fit on Screen expands the document window to as large as can be shown on
screen without being covered by panels.
Print Size shows the image in the approximate size it will print. It is not very
accurate.
Zoom In and Zoom Out let you increase and decrease magnification in set increments. If you prefer to work
with keystrokes, you can zoom in and out by using the command key (Mac) or the ctrl key (Windows) along
with the plus or minus keys. Each time you press the plus or minus, the zoom level increases or decreases
accordingly.

Guided Exercise 1.3: Use the Zoom Tool with Options
1. Click the Zoom Tool, near the bottom of the Tools panel, to activate it. It looks like a magnifying glass.
2. Locate the Options bar, just below the Menu bar at the top of the Photoshop window.

The far-left part of the Options bar always shows the ACTIVE, or currently-chosen, tool.
To its right are two buttons that allow you to either ZOOM IN (plus cursor) or ZOOM OUT (minus cursor)
when you use the Zoom Tool.
Each time you click the Zoom Tool with the plus cursor chosen, it is the same as choosing View > Zoom
In; the minus cursor is the same as View > Zoom Out.
3. Click the check box to the left of Resize Windows to Fit, and then zoom in and out several times.
Notice what happens to your document window.
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•

When Resize Windows to Fit is checked, the document window will expand or contract as you zoom in or out.

•

When Resize Window to Fit is not checked, the document window remains a constant size.

4. In turn, click the 100%, Fit Screen, and Fill Screen buttons. They function the same as the commands on the
View menu that you have already used.
5. Use the Scrubby Zoom option:
a. With the Zoom Tool active, make sure that the Scrubby Zoom option is checked.
b. Press and drag inside the document window to the right to zoom in, focusing on the location where you
are dragging.
c. Press and drag to the left to zoom out.
d. Uncheck the Scrubby Zoom option and repeat step 5 b.
When Scrubby Zoom is not checked, dragging makes a SELECTION RECTANGLE.
When you release the mouse, the region inside the selection rectangle zooms in dramatically.
e. Click Fit Screen to view the entire image in the document window.
6. Navigate with the Hand Tool:
a. Choose the Hand Tool.
b. Click the 100% button to zoom in to 100% or actual size.
c. Place the pointer into the center of the document and drag to one side. Notice that the document moves
inside the document window, as if you were adjusting a large picture within a smaller picture frame.
d. Click the Fit Screen button before continuing on to the next guided exercise.

Guided Exercise 1.4: Use the Navigator Panel
When only a small portion of the image is visible, it is hard to tell where you are so you can make effective edits.
Navigating a document with the hand tool, also called PANNING, can be much faster and more precise than using
the document’s horizontal and vertical scroll bars, especially for diagonal scrolling.
The Navigator panel, hidden by default in the Essentials workspace,
provides a convenient way to navigate within a document because it
always displays a thumbnail of the whole image to help you orient. In
this guided exercise, you will show the Navigator panel and use it.
1. Choose Window > Navigator to show the Navigator panel.
It appears expanded, grouped with the Histogram panel. The
Navigator and Histogram panel icons also appear, docked to the left
edge of the original dock on the right side of the screen.
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The Navigator panel contains a small preview image, or THUMBNAIL, of the active document. In Fit Screen
view, the entire thumbnail is surrounded by a red box, called the PROXY, that shows how much of the
document is visible in the document window.
2. With the Hand Tool chosen, click the 100% button in the Options bar.
The proxy shrinks to outline only a smaller part of the pumpkin image, that which is currently visible within the
document window. The Navigator panel shows the zoom percentage of 100% in its lower left corner.
3. Drag the vertical scroll bar up so that you can see the top of the image. Notice that the Navigator panel’s proxy
moves as you drag.
4. Drag the horizontal scroll bar to the right so you can see the upper right corner of the image. Now the proxy
should be in the upper right corner of the Navigator panel’s preview.
5. Choose the Hand Tool and drag it around in the document.
You can easily navigate diagonally with the Hand Tool and the Navigator panel’s proxy updates your location in
the document window.
6. Move the mouse pointer on top of the proxy in the Navigator panel. It changes to look like the Hand tool.
Drag to change the proxy location on the Navigator thumbnail, which also changes the part of the document you
see in the document window.
7. Choose View > Zoom Out.
An image’s view magnification is sometimes called its ZOOM. When you zoom out, you see a larger portion of
the image in the document window, but Photoshop may need to hide some pixels
8. Click the Zoom Out button on the Navigator panel to make the zoom percentage decrease.
9. Click the Zoom In button on the Navigator panel to make the zoom percentage increase.
10. Drag the Zoom Slider all the way to the left. Notice that the document shrinks to .11% and it is virtually
invisible. Zooming out this far is not very useful.
11. Slowly drag the Zoom Slider all the way to the right. As you drag, the zoom increases slowly. Typically, you will
drag the Zoom Slider slowly to dynamically find the zoom percentage you need for the task at hand.
When you reach the right end of the Zoom Slider, you will have magnified the document to
12800%. Now you can see the individual pixels that make up the document, but you see such
a small part of the document that you may not be able to find the proxy in the Navigator
thumbnail. Occasionally, you may use this view to edit individual pixels in a document.
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Keyboard Shortcuts
KEYBOARD SHORTCUTS are quick ways to execute menu commands, and to change application settings or
options on the fly. Experienced Photoshop users learn keyboard shortcuts for commonly used commands to speed
up their workflow.
Macintosh Laptop Users: Most modern computers use two button mice, but older Macintosh laptops still have only
one button on their track pads. If you are using one of these laptops, you will need to press the control (or ctrl) key as
you click to simulate the right click.

Navigation Shortcuts
Learning to navigate around an image and quickly change its view size is an important skill. You want to become
familiar with zooming and scrolling around an image, and keeping track of your document viewing magnification.
Practice these navigational shortcuts:
•

Double click the Zoom Tool to change document view to 100%.

•

Double click the Hand Tool to change document view to Fit on Screen.

•

Press the space bar (the biggest key on the keyboard) to temporarily change from any other tool to the
Hand Tool. Drag to pan your image. When you release the space bar, you will return to whatever tool you
were using before you panned.

•

Look at the Zoom Tool cursor before you click it to see if it is set to zoom in (plus) or zoom out (minus).
To temporarily reverse the zoom, alt + click (Windows) or option + click (Mac).

•

If a tool other than the Zoom Tool is active, use Command/Ctrl + Plus to zoom in or Command/Ctrl +
Minus to zoom out.

Context Menus
If you right-click (two button mouse) or ctrl +click (Mac laptop trackpad) on a part of your document or
workspace, its CONTEXT MENU of relevant commands will appear.

Restore Tool Defaults
To set an individual tool’s settings back to the defaults, right-click the tool icon in the
upper left corner of the Options bar and choose Reset Tool from the context menu that
appears.
To restore all tools to their default settings, right-click the icon of the chosen tool in the Options bar and choose
Reset All Tools from the context menu that appears.
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Zoom with Context Menu
You can also access context-sensitive menus of commands relevant to the current tool. If
you choose the Zoom Tool and then either right-click (two button mouse) or ctrl + click
(one button mouse) on a part of your document or workspace, its CONTEXT MENU of
relevant commands will appear. The Hand Tool provides only the top four options.

Your First Photoshop Project
A common problem with learning any new application is that, in the beginning, you look at a lot of “stuff ” but
don’t get to do anything fun. Since Photoshop is so much fun, we don’t want you to miss out. Here we will guide
you through some exercises that let you have fun with Photoshop while you receive a very basic introduction to
Photoshop painting and layer manipulation. Your goal is to experience just a little of what Photoshop can do, not
to provide comprehensive coverage of each step you accomplish. As the course proceeds, we will return to each of
these topics in more detail.

Guided Exercise 1.5: Begin to “Carve” a Pumpkin, Photoshop Style
1. Open 01-pumpkin.jpg image if necessary.
2. Locate the Color Controls near the bottom of the Tools panel.
They are the solid colored squares shown here.
Many Photoshop tools use one or both of two user-defined colors, Foreground and
Background. The big top left square shows the FOREGROUND COLOR; the big
bottom right square shows the BACKGROUND COLOR.
What is the difference between the Foreground color and the Background color?
•

Painting tools such as the Brush Tool and the Pencil Tool paint using the Foreground color.

•

The Eraser Tool reveals the Background color when painting on the Background layer, the starting point
for most Photoshop images

•

The Foreground and Background colors are used together to make gradient fills, and for other special
effects.

•

The swap button which looks like a double arrow switches the Foreground and Background colors. If we
clicked it with the default colors chosen, the Foreground color would become white and the Background
color black.

•

By default, the Background color is white and the Foreground color is black. In a moment you will choose
or SAMPLE a new Foreground color. Clicking the default button would then restore the black and white
default colors.
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3. Click the Swatches panel tab to bring it forward.
By default, the Swatches panel hides beneath the Color panel. Each box is a single-color SWATCH.
4. Without pressing its button, move the mouse over the green swatch near the upper left corner of the Swatches
panel.
The (mouse) pointer becomes a tiny eyedropper to signify that you can choose or sample
that color, and a tool tip appears to tell you the color. Here we are sampling RGB Green.
5. Click that green swatch to make it the Foreground color. Note the change in the Color
Controls on the Tools panel.
6. Restore all tools to their default settings:
a. Right-click the tool icon in the upper left corner of the Options bar.
b. Choose Reset All Tools from the context menu that appears.
c. Click OK in the dialog box that appears.
7. Paint a nose on the pumpkin.
a. Choose the Brush Tool and drag it in the center of the pumpkin to paint a short green line.
Whoops! It’s too thin.
b. Choose Edit > Undo Brush Tool to remove the green line.
NOTE: Whenever you Undo in Photoshop, the Undo command includes the name of the last tool or
command you used.
c. In the Options bar, click the Brush thumbnail to display
the Brush Preset picker.
d. Drag the Size slider to the right, to increase the brush size
to 25 px.
e. Drag the Brush Tool to paint a short green line in the center of the
pumpkin.
That’s a better thickness.
f.

Paint two more lines to make a triangle.
It could be the nose of a jack-o’-lantern, but it is too big.

8. Attempt to erase the nose:
a. Click the Eraser Tool and examine its Options bar.
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The Eraser Tool’s default settings are similar to the Brush Tool’s settings. An additional option, Erase to
History, will not be covered in this course.
b. Reapply steps 7c–d to change the Eraser Tool brush tip size to 25 px.
c. Drag the Eraser Tool across one of the green lines to erase it. Whoops, more problems:
There are still traces of green on the edges of the white. More erasing could correct that
problem, but, the line will still be white, not the pumpkin image you probably expected.
Look at the Layers panel and note that the pumpkin has one layer, named Background. When you paint
directly on the Background and then use the Eraser Tool , you erase to the Background color (white by
default) rather than restoring the original image.
9. Keep the pumpkin image open while you next read about the History panel, and then use the History panel to
remove the green triangle to restore the original pumpkin.

The History Panel
When you need to undo just one step in Photoshop, you can choose Edit > Undo as we did earlier. Typically,
however, if you discover a problem further down the road, like the wrong size nose on the pumpkin, Undo only
reverses the very last command or tool you used.
When this happens, the Photoshop History panel comes to the rescue.
Every time you use a tool or command to edit your image, the History panel adds that particular version of the
image to the bottom of the panel as a HISTORY STATE. The History panel lets you choose any one of these recent
states to restore the image to the desired state — what the image looked like at that point in time. The History
panel records only document-specific steps that change selections, pixels, or paths — not program-wide alterations
such as a preference change or a change in document view. Program-wide alterations are not changes to the
components of a particular image and so are not added to the History panel.
WARNING: The History panel is wonderful, but it has one major limitation: History states are not saved with the
image. When you close an image, its History states vanish.

Guided Exercise 1.6: Use the History Panel to Undo Image Changes
The History panel is invaluable for Photoshop work because it lets you go back up to 50 steps (by default) to
recover from unwanted image edits. Try it.
1. Locate the History panel. In the Essentials workspace, it is minimized to a button, to the left of the
Color/Swatches group, just above the Properties button.
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2. Click the History panel button to expand it.
Towards the top of the History panel is a small thumbnail of the pumpkin
image, with the History states listed beneath it. If the scroll bar on the right
side of the panel is visible, it indicates that there are more states than you can
see in the panel.
3. Drag the lower edge of the panel down to make it longer and to reveal all its
History states, if needed.
Here you can see seven History states. The default name Photoshop gives
to each state is limited to the icon and the name of the tool used.
•

Snapshot: The appearance of the document when first opened. This
state shows the document thumbnail and its file name.

•

Open: Opening the original document.

•

Brush Tool: Painting the first green line.

•

Brush Tool: Painting the second green line.

•

Brush Tool: Painting the third green line.

•

Eraser (Tool): Erasing part of a white line.

•

Eraser (Tool): Erasing more of the white line.

•

Eraser (Tool): Erasing still more of the white line. This state is highlighted to indicate that it is the state
shown in the document window.

4. Click the Brush Tool state immediately above the top Eraser state.
When you click on a state, that activates it, and reveals the image in that state (moment in time) in the
document window. The white eraser mark is now gone.
5. Click the Open state. Now the image returns to its original state before you painted on it.
6. Click the first Eraser state. The green triangle and white eraser line return.
7. Click the image thumbnail at the top of the History panel. Again the image returns to its original state before
painting.
The image thumbnail is called a SNAPSHOT. Each snapshot is a temporarily-stored History state. Right now,
the 01-pumpkin.jpg and Open states are identical. That’s because Photoshop automatically makes that first
snapshot for you in case you need to get back to the original image.
By default the History panel can only record up to fifty states. When you make the fifty-first change to a
document, the first state (Open) vanishes from the top of the list to make room for the most recent change at
the bottom.
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WARNING: Snapshots only remain with the document until you close the document window, or quit
Photoshop. Don’t expect to see them if you close your image and then reopen it.
8. Save a working copy of 01-pumpkin.jpg in Photoshop (PSD)
format to preserve the original and to give you more editing
options. We used Mac screen shots here, but the steps are the same
for Windows.
a. Choose File > Save As to reveal the Save As dialog box.
b. Set the location for the new version of the file. You can save
it to a flash drive if working in a computer lab, or to the hard
drive on your own computer.
c. Change the format from .jpg to .psd:
Click the arrow to the right of the Format box, and choose
Photoshop from the top of the drop down list.
The JPEG format was used for fast downloading. PSD files are optimized for
Photoshop work, and permit some important features, such as saving layered
documents, that JPEGs cannot do.
d. Change the filename to pumpkin1. Do not type the period or three
character extension. Photoshop will change it for you, adding the proper
extension for whatever format you designated in the format box, .psd here.
e. Click Save to save the document as pumpkin1.psd.
9. Choose File > Close to close the pumpkin1.psd image.
10. Choose File > Open Recent and choose pumpkin1.psd from the list of recently
opened files.
In some computer labs, you will need to choose File > Open and navigate to
your saved file.
11. Examine the History panel.
Note that the History panel now only displays the image snapshot and the Open history state. The other
history states are gone—permanently. History states are stored in RAM, and not saved to disk with a
document. When you close a document, if the computer freezes, or if you have a power failure, you lose your
history states. For this reason, you should save your document frequently as you work on it. Each time you
choose File > Save (Command + S on Mac, Ctrl + S on Windows), your current document state is stored on
disk, and replaces the previously-saved version.
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History Panel Keyboard Shortcuts
Edit > Undo (Ctrl + Z or Command + Z) reverses the last change or history state that you made to the
image. It cannot reverse more than one history state.
Edit > Redo (Ctrl + Z or Command + Z) is available just after an Undo. It restores the image to the way it was
before the Undo.
Edit > Step Backward (Ctrl + Alt + Z or Command + Option + Z) steps you back one history state each time
it is used.
Edit > Step Forward (Ctrl + Shift + Z or Command + Shift + Z) steps you forward one history state at a time.
It is available if you just stepped backward.

The Layered Photoshop Document
You have already experienced the lack of editing flexibility that occurred when you tried to paint directly on top of
the pumpkin pixels. Layers greatly simplify your image editing and provide some amazing special effects.
LAYERS isolate distinct parts of your image so that they can be individually viewed, positioned, or edited. Think
of layers as a stack of clear plastic sheets containing image pixels and transparent areas. In the transparent areas
you can see below to the layers underneath; where there is opaque imagery, you cannot.
The Layers panel shows the hierarchical organization of a document and lets you control the ways in which
layers interact.

Guided Exercise 1.7: Use Layers to Finish “Carving” the Pumpkin
1. Open pumpkin1.psd image if necessary.
2. In Guided Exercise 1.6 you expanded the History panel on top of the Layers panel. Reset the Essentials
workspace to return your panels to their default locations so that you can see the entire Layers panel in the
bottom group of Photoshop panes. If the Layers panel is collapsed, click its name tab to expand it.
This document has one layer, named Background. This layer shows a
thumbnail of its contents. Whenever you open an image that was taken
with a digital camera, it opens as the Background layer.
The Layers panel has buttons along its bottom. Second from the right is
the New Layer button. Click it to create a new, transparent layer named by
default Layer 1. The new layer appears above the Background layer.
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3. Notice that Layer 1 is highlighted (lighter gray) and there is a decorative border around its thumbnail.
The highlight and the box are the two ways that Photoshop indicates in the
Layers panel that Layer 1 is the ACTIVE LAYER, the one that you can paint
on.
Each document can have only one active layer at a time.
4. Click the eye symbol to the left of the Background thumbnail. This turns off
the visibility of the Background so you can see Layer 1 all by itself. When a
layer is not visible, or HIDDEN, its eye changes to a dark square.
Now all you see is a gray checkerboard. When you view a layer other than the
Background by itself, Photoshop represents transparent regions with this checkerboard pattern. Notice
that the checkerboard is also shown in Layer 1’s layer thumbnail.
5. Click the Background eye again to make both layers visible.
6. Click the Default button in the color picker to restore the default colors—black for the
Foreground color and white for the Background color.
7. Give Layer 1 a more descriptive name:
TIP: it is essential to give layers meaningful names because complex Photoshop
documents can have more layers than you can keep track of.
a. Double-click the name Layer 1 in the Layers panel to highlight its name.
b. Type the word “Face” and press the enter or return key to change the default
name, Layer 1, to a more descriptive name.
Notice that you did not need to delete the Layer 1 placeholder name because the
label highlighted when you double-clicked it. As soon as you typed the F, it replaced
the text Layer 1.
8. Paint your pumpkin’s face on the Face layer:
a. Check one more time to be sure the Face layer is active (highlighted). If it isn’t, click to the right of its name to
activate it.
b. Choose the Brush Tool, and paint a black face on the Face layer.
As you paint, make the brush tip bigger or smaller to suit your needs. Heavier,
thicker lines will make your pumpkin look more carved once you finish the guided
exercise.
You might get an idea from the jack-o’-lanterns shown here. This image is from
http://www.gettyimages.com.
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c. If you mess up, you can either go back in History, or choose the Eraser Tool and erase what you don’t like.
On any layer but the Background layer, the Eraser Tool erases to transparent, not to the Background
color.
d. When you finish painting your face, choose File > Save to update the document to
include the Face layer.
e. Now look at the History panel. You should see many states that say Brush Tool or
Eraser, but no Save state. That is because the History panel only records document
alterations, and saving does not alter the image pixels you see on screen.
9. Use the Layers panel settings to make your painted face look like it is carved into the
pumpkin.
Here you will just follow along step by step, but later in the course you will learn how to customize layer
settings to achieve many special effects.
a. With the Face layer active, choose Layer > Layer Style > Bevel and Emboss to open the Layer Style dialog
box. This dialog box is so huge that you may need to drag it by its Title bar so that only the left side shows,
and you can still see some of your painted face.
b. In the Structure area of the Layer Style dialog box, change the
settings to match the ones listed here.
Style: Inner Bevel
Technique: Smooth
Depth: 231%
Direction: Down
Size: 60
Soften: 10
10. Click OK to apply this layer style to the Face layer.
The Face layer now has a section named Effects and a further indent
listing the name of the effect that was applied. Why is it called Effects?
Because in Adobe terminology a Layer Style consists of one or more
individual Effects.
The pumpkin looks more interesting than with the flat black paint, but it still does not look carved.
11. Use the Fill setting in the Layers panel to make the face look like it is carved into the pumpkin:
a. Locate the Fill setting above the top layer of the Layers panel and its drop down triangle to the right of the
word Fill.
b. Press the triangle to reveal a slider where you can set the amount of Fill, from 0% to 100%.
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c. Drag the slider all the way to the left, until it reaches 0%. Notice what happens—the Bevel & Emboss effect
stays completely visible, but the black face paint fades away making the
pumpkin look carved.
d. Drag the slider a little to the right to keep just a bit of the black, if you
prefer.
This pumpkin’s face is faded to 16%.
12. Choose File > Save to save your work. Print if desired, following
the instructions in the next tutorial.

Adobe Photoshop Help
Photoshop is a tremendously complex application, and it is
difficult even for Photoshop “experts” to remember all the details.
Fortunately, help is only a menu away. Let’s look at some of the
available resources:

Guided Exercise 1.8: Use Photoshop Help
This guided exercise will give a brief introduction to using Adobe’s online help system. This site is constantly
changing so what you see may differ from what we demonstrate here.
By distributing Help online, Adobe can keep improving application support, and add to Help files to keep them
current.
1. Choose Help > Photoshop Help.
This launches your Web browser, if needed, and takes you to the
Photoshop Help starting page.
At the top of the page is a list of categories such as Get Started,
Tutorials, and User Guide. When you click on one of the
categories, the page jumps to the appropriate section. In addition,
the Search box allows you to search for any terms.
2. Try out Photoshop Help:
Sometimes you don’t know where to find what you are looking for, or don’t want to waste time drilling down
the content topics. In either case, you can type a word or two of your question or topic into the search box at
the top left side of the Adobe Help pages.
a. Click in the Search Box near the top of the page.
b. Enter ‘Tool Galleries’ and click on the magnifying glass icon.
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c. Click on the Photoshop Tool Galleries link from the results page. This takes you
to a page that includes a very useful panel overview, showing how the tools are
grouped by function with the names and keyboard shortcuts for each tool.
d. Scroll down the page to see the Tool Galleries with full-color examples of how
each tool works.
3. Search within Photoshop to find more information about a specific topic:
a. Back in Photoshop, locate the Search (Magnifying Glass) icon at the right side
of the Options bar, next to the Workspace Switcher, and click on it. The Search
dialog box appears.
b. Type zoom into the Search box and press enter or
return.
You will see the results of your search underneath
the search box. The results may include Photoshop
commands, brief tutorials, and stock images relating to
your search terms.
c. Experiment with different search topics.

On Your Own
Photoshop requires a lot of zooming in and out.

Navigation Shortcuts
Practice to become an efficient navigator:
•

Show the Navigator panel and practice using it to navigate.

•

Open your completed pumpkin1.psd and practice these navigational shortcuts with the pointer (mouse) and
the keyboard until they become second nature.
TASK
Actual Pixels or 100%

POINTER (MOUSE)
Double click the Zoom Tool

KEYBOARD
Command/Ctrl + 1

Fit on Screen
Drag to pan your image
Zoom in without the Zoom Tool
Zoom out without the Zoom Tool

Double click the Hand Tool
Press the space bar and drag

Command/Ctrl + 0
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Resources
http://www.practical-photoshop.com/pages/CC2018-pp1-resources.html#01
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Practical Photoshop CC 2018, Level 1

Sample Chapters

This document is a sample of the book
“Practical Photoshop CC 2018 Level 1”.
To purchase the entire book, visit www.practicalphotoshop.com

Practical Photoshop CC 2018, Level 1
Tutorial 2: Files for Print and Web

In this tutorial you will take a first look at preparing files to be printed, emailed for screen viewing, or displayed on
the Web.

Objectives
•

Differentiate among monitor, document, and printer resolutions, and understand when to use each
measurement.

•

Distinguish between appropriate resolution for print and for Web or email images.

•

Print a Photoshop document by configuring the Print dialog box.

•

Use the Export As and Save for Web (Legacy) commands to make a copy of the print-quality document for
fast online transmission.

Resolution
Resolution is a difficult concept to grasp. In nearly every class we teach, at every level, we get questions about
resolution. Part of the problem is that the word RESOLUTION is used to measure different things. And, to
make it worse, each item being measured has two kinds of measurements: a quality measurement and a quantity
measurement. When measuring the QUALITY of an image, resolution specifies the number of pixels within a
given area, (often given in pixels per inch or dots per inch), but resolution can also refer to the total QUANTITY
of pixels in something — its absolute image dimensions.

Monitor Resolution
Let’s begin with what we see on screen — MONITOR RESOLUTION. Monitors display patterns of colored pixels.
Measured by quality, these displays are measured in PIXELS PER INCH or PPI. Monitor resolution can also refer
to the physical properties of a monitor — how many total pixels it can display — its quantity. Monitor resolution
determines how much of a Photoshop document can be seen when viewed at actual size (100%). Modern,
adjustable monitors have adjustable resolution.
Some monitor numbers to keep in mind:
•

The smallest computer monitor is typically 1024 pixels wide and 768 pixels high (1024 x 768), a quantity
measurement. Handheld devices may have even smaller resolution; the original iPhone had a screen resolution
of 320 x 480.

•

Photoshop CC 2018 requires a screen resolution of at least 1024 x 768 pixels.
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Document Resolution
DOCUMENT RESOLUTION is the absolute measurement of a document in pixels, with width being the first
number and height the second. Thus a document that is 800 x 600 is 800 pixels wide and 600 pixels tall. This is the
“quantity” form of resolution.
Each Photoshop document also has a resolution measurement in PIXELS PER INCH, or PPI (ppi). This is the
“quality” form of resolution. Web pages and multimedia projects typically use 72-96 ppi images both to keep file
sizes down and to display properly on small or low-resolution monitors that display from 72 to 96 pixels in each
inch of the computer monitor.

Printer Resolution
PRINTER RESOLUTION describes how a document is set up for printing. Printers apply dots of ink or toner
onto paper or other media. Printed images are measured in DOTS PER INCH or DPI (dpi). Modern desktop
printers, laser or ink jet, typically print somewhere in the range from 300 to 2400 dpi.
When an image is printed, each image pixel is represented with a dot of ink or toner. When an image is printed
with enough dots, the human eye perceives discrete color changes as continuous, and the digital image looks like
an analog photograph. Your brain blends the colors. The smaller the print dots, the higher the printer resolution
setting. For instance, an image with a dpi of 150 will have smaller dots than an image set to 72 dpi. The higher the
resolution, the higher quality the printout will be, up to the printer’s physical capabilities.
Printed documents use resolutions of 100 ppi and up. A 4 inch by 5 inch document with an image resolution of
100 ppi will have pixel dimensions of 400 x 500 pixels, while a 4 inch by 5 inch document with an image resolution
of 300 ppi will have pixel dimensions of 1200 x 1500 pixels. The small number of pixels in Web graphics make
them load quickly—ideal for screen work. However, these low resolution images print poorly because they don’t
have enough pixels to provide the optimal number of dots for each inch of printed document.
What can be very confusing is that an image with a low resolution can look good on the screen if not zoomed in
too close. You could work away on an image believing that you have a high quality image. Then, when you print it
out, you are very disappointed because the large size of the printed dots makes the image look blocky or pixilated.
The bottom line is that it takes a much higher resolution for an image to look good in print than it does on screen.

Setting up Documents for Print
Before you can set up a document for printing, you need to know the resolution of the printer you are using,
known as your OUTPUT PRINTER. The best way to do that is to read the fine print on the manual that came
with your printer, but that is not always easy to do. The Internet is also a good source for finding out more
information about your printer. But, just in case you lost your manual or are printing in a computer lab, here are
some guidelines:
•

Some printers list two resolutions, such as the HP OfficeJet 8210 Color Printer:
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Up to 2400 x 1200 optimized dots per inch (dpi) on HP Advanced Photo paper from 600 x 600 input dots per
inch (dpi). You should use the lower resolution (600) to calculate your image resolution.
•

Color laser printers are usually 600 dpi printers.

•

Older color ink jet printers are 720 dpi printers

•

Newer photo ink jet printers are at least 1200 dpi printers.

•

Graphics applications such as Photoshop measure files in pixels per inch (ppi), and the printer converts the
ppi into dots per inch (dpi) when it prints the document.

Beginning graphics students tend to assume that if you have a 600 dpi printer, you should have at least one pixel in
your image for every one of those dots. As we shall see, this is often not correct.
If you print an image that has only black and white pixels, and no shades of gray, your resolution should match that
of the printer. In this case, the printer places only solid black dots onto the printout. But, if you print a photograph
or graphic, either in color or in shades of gray, the PRINTER DRIVER, the software that tells the printer how to
work, performs its own special magic called interpolation to fill in transitional colors between each document
pixel. In addition, it generally takes an average of 3 dots of color ink to make any given printed color. For this
reason, these documents only need ONE THIRD the ppi of the output printer for high-quality results. If your
document has a higher resolution than your printer needs, the document will take longer to print and it will be a
larger file that will take longer to edit, but its quality will not be any better. So, what resolution should you choose?
This simple chart, with file sizes based on a document that is 4 x 6 inches, shows the relationship between
resolution and file size, and gives some recommended printer-based resolutions.
PRINTER
Color laser

BLACK DOTS ONLY
COLOR AND/OR GRAYSCALE DOTS
600 ppi
200 ppi
File size
1.03 M
2.75 M
Older color ink jet
720 ppi
240 ppi
File size
1.48 M
3.96 M
Photo ink jet
1200 ppi
300 ppi
File size
4.12 M
6.18 M
Technically, following the “rule of one-third,” you should print your photo ink jet printouts at 400 dpi. However,
since the human eye cannot see such small color transitions, in most cases your 400 ppi printout will not look any
better than a 300 ppi printout, but your file will be much larger. For color and grayscale, think one third, up to
around 300 ppi; for pure black and white think one to one.
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Printing Photoshop Documents
When you first choose File > Print, you will see a huge dialog box with a thumbnail of your image on the left side,
and a number of controls on the right. The dialog box can be enlarged if yours does not look exactly like ours.
The left side, or PREVIEW AREA, shows a thumbnail of how your image will print relative to a piece of paper.
The portion of the image that will print is
called the THUMBNAIL. Some folks
question whether it really is a “thumbnail”
since it is so large. Adobe calls it a
thumbnail because it is smaller than the
actual printed document.
The largest box with diagonal black lines
represents the full page of paper as set
in the Page Setup dialog box (usually
US Letter) and the smaller white box
represents the printable area for your
printer.
Printers need to grab the paper to pull it through the printing mechanism. They use a small amount on the top and
sides, and a larger amount on the bottom of the paper. These areas, called MARGINS, typically will not print. The
portion of the paper that can be printed is called the PRINTABLE AREA.
The Print Settings button can be used to view and change printer-specific settings such as print quality, paper type,
and number of copies. After configuring your Print Settings, click Save to save the printer settings and return to
Photoshop’s Print dialog box.
File > Print One Copy doesn’t bring up any dialog box at all— it just prints a copy of your image using the settings
you used last time you printed an image.

Ink Jet Paper Quality and Image Longevity
As you learn Photoshop, you will probably print your work on an ink jet printer. Ink jet paper choice has a
tremendous effect both on the quality of your original output and its longevity. Ink jet prints are sharper and
brighter when printed on specially-made ink jet photo paper than on everyday copy paper. These specialty papers
have a large amount of clay in them, and the clay keeps the print dots on top of the paper, so that those bright, crisp
dots you worked so hard to create don’t get absorbed into the paper and become dull and blurry. If your printouts
are not as nice as you’d like, often you may not need a new printer, but simply better paper.
Unless they are printed on special, long-lasting or ARCHIVAL PAPER, and stored away from light, moisture,
heat, and ozone, your digital printouts will not last very long. Someone we know printed some photographs of
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her new granddaughter using Epson Photo paper, and put them on her refrigerator, which does not receive any
direct sunlight. Six weeks later, the photos were badly faded. By reading the following article on print permanence,
she learned that if she had protected the photos behind glass, they would have lasted a lot longer: http://tinyurl.
com/9c2rf26.

Guided Exercise 2.1: Print Your Pumpkin
In this guided exercise, you will use Photoshop’s Print dialog box to set up your carved pumpkin document for high
quality printing, and then print it. Over the years Adobe has added more and more individual settings to the Print dialog
box, which is helpful for print professionals but can be very confusing for Photoshop beginners. In this guided exercise
you will only be using the most basic print settings.
1. Open the pumpkin1.psd image if necessary.
2. Choose File > Print to open the Print dialog box.
Notice that the Print dialog box has two panes: the left
pane shows the preview of how the image will print and the
right side gives a long list of settings, each of which can be
expanded.
3. To simplify the Print dialog box, click the triangle to the
left of each setting category underneath Printer Setup to
collapse the five settings categories beneath it.
4. Configure your printer in the Printer Setup settings.
a. The Printer drop-down menu has a list of all the printers
connected to or available to your computer. Begin by
choosing your desired printer from the Printer drop-down
menu at the top of the dialog box.
b. Look at the thumbnail. Notice that the document is too big for the paper. You can see white space on the
top and bottom, but not on the sides of the thumbnail.
5. Click the Landscape orientation button in the Layout section of Printer Setup
to change the default Portrait (or tall), to Landscape (or wide). The document
now has white space all around the thumbnail.
Do not change any other settings in the Print dialog box unless you know how
to use them. (These settings are for more advanced users.)
6. Click Print to print the document.
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Beware of Scale to Fit Media
In the center of the Print dialog box, you will find a section called Position and Size. Towards the bottom of the
section, the Print Resolution for your image is specified. For pumpkin1.psd, your resolution should be 300 ppi
which is optimal for most modern printers. We set it up that way
when we created the tutorial. The Height of the printed image will
be 6 inches and the Width almost 8 inches. Thus when printed,
the image will not cover the entire 8.5 x 11 inch page or even its
printable area.
If you click the Scale to Fit Media check box, the image enlarges
proportionately to cover the printable area of your paper,
approximately 8 x 10 inches. But, to enlarge the document,
Photoshop lowers the print resolution from 300 ppi to 222 ppi,
thereby slightly reducing the quality of the printout. As the preview
shows you, this image will still print pretty clearly (but not quite as well as if there were 300 ppi).
In the next section of the tutorial, you will resize a copy of the pumpkin image for fast Web transmission. Because this
low-resolution copy is only 72 ppi, it will not have enough pixels to make a high-quality printout of the same size as
the original. At 300 ppi, it will only print at about 1 1/2 by 2 inches.
Moreover, if you click Scale to Fit Media, although the printout will be approximately 8 x 10 inches, its print
resolution will only be 56 ppi.
The Print dialog box warns you by showing a very blocky or PIXILATED preview. That means your printout will
be of very low quality.
The take home message? Use high quality images for print, and make low-quality smaller images for
Web and email since smaller images transmit much more quickly online.

Saving Files for Fast Online Transmission
Assuming that you are a Photoshop beginner, we pre-configured the pumpkin image for you so that it would print
properly on an ink jet or color laser printer. This image has 300 pixels per each inch of the printed image; the image
is 2400 pixels wide and 1800 pixels high. Saved to disk, it started out as a JPEG file at slightly less than 1 MB. When
you opened it in Photoshop and changed it to PSD format, it expanded to 12.2 MB, and once the face layer was
added, it became 24.7 MB. That is a fairly big file.
When you send a file over the Internet, either attached to an email message or uploaded to a Web page, big files
can cause three kinds of problems.
1. Big files take a long time for you to send (upload) and for the recipient to receive (download).
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If you send someone a 24 mb file, it will take some time for the image to upload, as well as for the person on
the other end to receive. The time it takes is dependent on the upload and download speeds of the Internet
connections on both ends.
2. Big files can cause problems with Internet Service Providers.
Each Internet Service Provider typically gives each client a small amount of space, often 20-50 MB, to store all
your downloaded files. If someone sends you a 24 MB file, or a bunch of people send you 1 MB files, you can
quickly run out of room, and your provider may stop serving you. If students send their instructor large files,
that instructor’s email capabilities may be turned off until the inappropriately big files are deleted.
3. Big files don’t display well when included in Web pages.
That’s because they take so long to become visible, and because they have more pixels than the width of
the monitor. Your goal is to make files that can be viewed as an email attachment or in a Web browser
without scrolling. The smallest standard monitors are 640 pixels wide and 480 pixels high. Monitors, thus,
are landscape (wider than they are tall). Even for folks with larger monitors, operating system and browser
controls such as menus and scroll bars take some room on the screen. To allow for those controls, try to
keep your Web and emailed images to 800 pixels in their largest dimension unless an assignment specifies
otherwise.

Guided Exercise 2.2: Save a Duplicate File for the Web Using Save for Web
Photoshop has two commands which can be used to save a Web or email-ready copy of your image without
modifying your original source image. This copy is known as an OPTIMIZED version of the file. In this guided
exercise you will save a Web copy of your finished pumpkin image using the older Save for Web (Legacy)
command.
1. Open pumpkin1.psd image if necessary.
2. Choose File > Export > Save for Web (Legacy).
Save for Web opens this huge dialog box. Be sure to click the 2-up
tab in Views to show both the original and optimized versions.
The active view tab is identified by the highlighted tab in the upper
left region of the dialog box.
Original shows only the original file.
Optimized, the default, shows only the preview of the Web file
with its current optimization settings (shown on the right side of the dialog box).
2-Up splits the image into two panes, either side by side or top and bottom depending on the pixel dimensions
of the original file. The left or top preview shows the original file, and the right or bottom view shows the
optimized view for easy comparison.
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4-Up displays four versions of the image. The upper left image is the original. The activated pane is indicated
by the colored line (Mac) or box (Win) around its preview.
You can click any other panel to activate it. When you change the optimizations settings on the right side of the
dialog box, those settings only affect the activated version.
3. Choose the 2-up view, if it is not already chosen.
4. Identify the other major regions of
the Save for Web dialog box:
a. The Tools are in the upper left
corner of the dialog box with the
Hand Tool chosen by default.
You will only use the Hand
Tool and the Zoom Tool in this
course.
When a document is too large
for the whole image to fit in its
preview, only its upper left corner
appears in the preview panel. It is
difficult to tell the quality of your Web optimization in the dark leaf corner of this image. You can use the Hand
Tool to move about in the image to an area with more detail.
When you drag the Hand Tool in one pane, the views in all the other panes also move, so that your
preview regions stay comparable.
b. The Settings region is used to adjust the optimized Web file format settings to get a decent quality image
with the smallest file size.
c. The Change Image Size region lets you lower the total number of pixels in your Web copy so that it will
load more quickly and look better on a Web page. We call this process “putting an image on a pixel diet.”
d. Underneath each preview is information about that version of the image. Here, we can see that with the
default settings, this image will be in (COMPUSERVE) GIF format, be reduced from the original 12.4 M
(the size of the file without layers) to 1.8 M, and that on a dialup modem (56 kb) it will take 338 seconds—
or almost 6 minutes—to receive. (NOTE: your file and speed numbers may differ slightly from ours.)
5. Change the file format of the Web copy from GIF to JPEG:
The default GIF format works well for images with just a few colors, like logos and type, that contain up to 256
colors. The Color Table just above the Change Image Size region shows what those colors will be.
a. Be sure the Optimized panel is the active one.
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b. In the Settings region change GIF to JPEG in the drop down menu just below
Preset.
The Color Table grays out because the JPEG file format (extension .jpg) supports
millions of colors, not just 256, so it is better than GIF for preserving colors and
detail in photographs and other continuous tone images.
The JPEG format also reduces the file size of most photographs more efficiently than does the GIF format.
c. Check the file size at the bottom of the optimized preview.
The JPEG is less than half the size of the GIF. With the default quality of 60, the
Web copy will load in 164 seconds, taking about 2.5 minutes to receive instead
of almost 6 minutes.
This transmission time is better, but the image is still too big for fast Web transmission. Studies show that
viewers tend to navigate off of Web pages that take more than 30 seconds to view. So, let’s keep that 30 seconds
as our target download speed.
6. Reduce the number of pixels in the Web copy of the image to reduce its file size. (This image is so big that you
can’t even see the pumpkin in the Save for Web preview window.)
a. Locate the Image Size section near the bottom of the right side of the dialog box.
b. Change whichever dimension is larger, W(idth) here, to 800 pixels and then press the Tab key to move the
cursor to the next box.
When you type in the new width and press Tab, the H(eight) recalculates to keep the image proportional,
and the preview changes on screen. This image will become 25% of its original size when the new size is
applied, and you will now be able to see the jack-o’-lantern.
7. Choose the Quality Photoshop should use to change the Image Size. Bicubic
Sharper, shown here, will usually give the best results when you shrink an image.
8. Check your file size at the bottom of the optimization preview. With fewer pixels it
loads much more quickly.
9. Leave the other settings in the dialog box alone, as they are for
more advanced users.
10. Save the file:
a. Click Save to save the Web copy of your image using your chosen settings.
In the Save Optimized As dialog box that pops up next, notice that the image is already appended with
.jpg, the three character extension for JPEG files.
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Name your file, making sure you are saving the file in the correct location by using the top drop down
menu.
b. Click Save.
When you name files for Web or email use, it is recommended that you keep the names short (under 10
characters) and do not use spaces or punctuation in the file names.
The web-sized copy, in JPEG format, will be saved to the place you designated, and the original unchanged
document will be left open.

Guided Exercise 2.3: Save a File for the Web Using Export As
1. Open pumpkin1.psd image if necessary.
2. Choose File > Export > Export As.
Export As opens a huge dialog box.
3. Identify the other major regions of the Export As dialog box:
a. The central pane of the dialog contains the
image Thumbnail.
b. The File Settings section is used to choose the
file format for the exported image.
c. The Image Size section lets you change the
number of pixels in the exported image.
d. The left-hand pane and Canvas Size section will
not be addressed in this course.
4. Reduce the number of pixels in the exported image
to reduce its file size:
a. Locate the Image Size section in the right side of the dialog box.
b. Change whichever dimension is larger, W(idth) here, to 800 pixels and then press the Tab key to move the
cursor to the next box.
When you type in the new width and press Tab, the H(eight) recalculates to keep the image proportional,
and the preview changes on screen. Alternately, you can choose a Scale percentage from the pop-up menu
in the Image Size section.
5. Set the Resample option Photoshop should use to change the Image Size to Bicubic Sharper.
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6. Check the file size to the left of the thumbnail. With fewer pixels it is much smaller — ours is only 33.9 K.
7. Save the file:
a. Click Export to save the copy of your image using your chosen settings.
In the Export dialog box that pops up next, notice that the image is already appended with .jpg, the three
character extension for JPEG files.
Name your file.
b. Click Export.
The web-sized copy, in JPEG format, will be saved to the place you designated, and the original unchanged
document will be left open.

JPEG Quality
You can also change the size of an image by adjusting the JPEG Quality in either Save for
Web or Export As. JPEG Quality is the amount that the image is compressed by
approximating its color transitions mathematically rather than using the actual image
pixels.
The extent to which the image distorts depends upon the color transitions of the original image, and are most
noticeable with abrupt color changes. The distortion is called JPEG ARTIFACTING.
If you change your view in Save for Web (Legacy) from 2 up to 4 up, the additional previews will show your
image with increasingly strong amounts of JPEG artifacting, and also
decreasing file sizes (trading off file size for quality).
The JPEG artifacting becomes more apparent if you raise the default
100% view to 400% at the bottom of the dialog box.
In our experience, for images that are about 800 pixels in their larger
dimension, adjusting the Quality until the file is between 150KB and
250KB will give a professional quality Web file that still loads quickly.
In most cases, if saving images for Web viewing, you should avoid
Maximum Quality. This setting is designed to compress big, print
sized files, to send to commercial print houses for publication—not for
Web work.
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Sharing your images
A fairly new addition to Photoshop CC is the ability to share your images directly from within the program. You
access the Share command in one of two ways:
•

Choosing File > Share

•

Clicking on the Share icon on the far right of the Options bar.

Either method brings up the Share dialog box. This dialog looks different, depending on your
operating system. Shown here is the MacOS version.
The Share dialog allows you to send your image to another person or to a chosen social media
site. The available sites will depend on the configuration of your operating system.
The command gives you the option to automatically reduce the pixel dimensions of the sent file,
or send the original image. Choosing any of the share methods brings up additional options,
specific to that particular method.

How Big is Your File?
The SIZE of an image can have two different values:
•

DIMENSION SIZE: the size an image would print out (inches for the US English version of Photoshop)

•

FILE SIZE: the space an image takes up on a hard drive or disk in bytes, kilobytes, or megabytes
A BIT is the smallest unit of information on a computer. A BYTE is made up of 8 bits. A KILOBYTE (K or
KB) is roughly 1,000 bytes (1,024) and a MEGABYTE (M or MB) is 1,024 kilobytes.

When you compress an image to send by email or put up on the Web, you need a small file that will download
quickly. Usually, you will be looking at kilobytes (K or KB) unless the image is extremely small, then it will be in
bytes. Images that are 1 MB or more are generally considered too large for Internet transmission. We recommend
that you try to keep all course files you will send on the Web to under 300 KB unless otherwise specified.
If you want to check the size of a file after you make it, view its Properties (Win) or Get Info (Mac) from the
Desktop. When you open a JPEG file in Photoshop, it temporarily expands for editing. Thus the 89 K JPEG we just
made opens to 791 K.
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On Your Own
We’re going to cover this again because it is such a common problem for Photoshop users.

Avoid the Most Common Save for Web Mistake
Examine these settings. Although this image was placed on
a pixel diet to reduce its overall pixel dimensions, its JPEG
compression setting of 100 quality is not strong enough and its file size of 327.4K is too large for Web and email
attachments.
Follow this strategy to avoid this common mistake:
1. Reduce the number of pixels in the Image Size section of the Save for Web (Legacy) or Export As dialog box.
2. Check the file size of your image.
3. Gradually reduce the quality of the image until it is small enough to meet your Web guidelines.
Another problem we often see is that folks apply the JPEG compression very strongly, assuming that it is best to
make the smallest file possible. As you can see from the previous page, at a Quality of 15, the pumpkin image
artifacts badly, seriously diminishing its appearance. It’s a balancing act: file size for quick transmission vs. image
quality.

Resources
http://www.practical-photoshop.com/pages/CC2018-pp1-resources.html#02
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